Comment 17 for bug 613796

Eric Appleman (erappleman) wrote :

Julian, DKMS vs non-DKMS seems to have no bearing on whether ndiswrapper can connect or not.

Kernel version is the ultimate determinant of whether it connects.

2.6.32: Connects automatically on 1.56-2
2.6.34: Connect after modprobe/rmmod combo on 1.56-2
2.6.35: Connects under no circumstances on 1.56-2