cannot see wireless connections

Bug #1710336 reported by James Hilton on 2017-08-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ndiswrapper (Ubuntu)
Undecided
Unassigned

Bug Description

USing driver rtl8812au-dkms (installed via apt, updated to latest version), I had no problems. After a reboot yesterday, the wrieless connections no longer appear.
I've tried re-installing the driver, to no avail. I've also tried installing the windows driver through ndisgtk, which can see the card and even old WiFi settings. I still cannot connect.

The card doesn't appear in iwconfig, but it is on lsusb.

Ubuntu 17.04

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: ndiswrapper-utils-1.9 1.60-3
ProcVersionSignature: Ubuntu 4.10.0-32.36-generic 4.10.17
Uname: Linux 4.10.0-32-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.4-0ubuntu4.5
Architecture: amd64
CurrentDesktop: GNOME
Date: Sat Aug 12 07:55:24 2017
EcryptfsInUse: Yes
InstallationDate: Installed on 2017-05-30 (73 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
PackageArchitecture: all
SourcePackage: ndiswrapper
UpgradeStatus: No upgrade log present (probably fresh install)

James Hilton (jhilton) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers