Ubuntu

no libncursesw library installed with lib32ncurses...

Reported by Ryan C. Gordon on 2008-03-08
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ncurses (Ubuntu)
Undecided
Unassigned

Bug Description

There is a lib32ncurses5 package to supply x86 compatibility libraries to amd64 distros, but there is no lib32ncursesw5 package. This means 32-bit ncurses apps running on an amd64 box can't use Unicode (and those that would try to simply would refuse to start at all, due to a missing dependency).

This is normally provided by the libncursesw5 package in a x86 Ubuntu install.

The missing files/symlinks, specifically, would be:

    /lib32/libncursesw.so.5.6
    /lib32/libncursesw.so.5
    /usr/lib32/libncursesw.so

--ryan.

Daniel T Chen (crimsun) on 2008-12-01
Changed in ncurses:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers