package blast2 (not installed) failed to install/upgrade: trying to overwrite '/usr/bin/rpsblast', which is also in package ncbi-blast 0:2.2.22 -1

Bug #658240 reported by Anke Konrad
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ncbi-tools6 (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

Binary package hint: ncbi-tools6

using Ubuntu release 10.04

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: blast2 (not installed)
ProcVersionSignature: Ubuntu 2.6.32-25.44-generic 2.6.32.21+drm33.7
Uname: Linux 2.6.32-25-generic i686
NonfreeKernelModules: nvidia
AptOrdering:
 blast2: Install
 blast2: Configure
Architecture: i386
Date: Mon Oct 11 03:06:37 2010
ErrorMessage: trying to overwrite '/usr/bin/rpsblast', which is also in package ncbi-blast 0:2.2.22+-1
SourcePackage: ncbi-tools6
Title: package blast2 (not installed) failed to install/upgrade: trying to overwrite '/usr/bin/rpsblast', which is also in package ncbi-blast 0:2.2.22+-1

Related branches

Revision history for this message
Anke Konrad (akonrad2) wrote :
Revision history for this message
Charles Plessy (plessy) wrote :

Dear Anke,

I think that the ncbi-blast package that blocks the installation of blast2 is a third-party package. Ubuntu (nor Debian, from which most Ubuntu packages come from) does not distribute a ncbi-blast package.

The simplest solution is therefore to remove the ncbi-blast package, if you are fine with the version of the blast2 package.

Have a nice day,

--
Charles Plessy
Debian Med packaging team
http://www.debian.org/devel/debian-med
Tsurumi, Kanagawa, Japan

tags: added: package-conflict
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ncbi-tools6 - 6.1.20120620-5

---------------
ncbi-tools6 (6.1.20120620-5) unstable; urgency=low

  * demo/makeset.c: If unable to open an input ASN.1 file, report an error
    and exit rather than trying to work with a NULL pointer and crashing.
    (Thanks to Alexandre Rebert and the Mayhem Team at Carnegie Mellon
    University's Cylab for revealing this possibility.)
  * debian/control: Modernize libvibrant6b-dbg's short description.

 -- Aaron M. Ucko <email address hidden> Thu, 27 Jun 2013 22:23:19 -0400

Changed in ncbi-tools6 (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers