ncbi-blast+ 2.2.25-7 source package in Ubuntu

Changelog

ncbi-blast+ (2.2.25-7) unstable; urgency=low

  * Do not output everything to STDERR in
    c++/src/app/blast/update_blastdb.pl
    Closes: #644237
  * debian/control: Depends s/${python:Depends}/python/ because
    the python dependency of /usr/bin/windowmasker_2.2.22_adapter
    is not detected obviosely
  * debian/copyright: Indentation fixes to get DEP5 compatibility
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  03 Jan 2012 02:34:45 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2012-01-03
Uploaded to:
Precise
Original maintainer:
Debian Med
Architectures:
any all
Section:
science
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2012-01-03 universe science

Downloads

File Size SHA-256 Checksum
ncbi-blast+_2.2.25.orig.tar.gz 11.4 MiB b0c57e5ab1a69d74131a090182ea730cdbe23adeca241e466264789226b145a3
ncbi-blast+_2.2.25-7.debian.tar.gz 17.1 KiB 06761b210efdadf122ed33b5e294933129ebc0e7c3d3e1115d009f6333dac4ba
ncbi-blast+_2.2.25-7.dsc 1.6 KiB 3d0cb48793a618078775229deb7428df896fb0b012d9fbd2134ac3dee006a35d

Available diffs

View changes file

Binary packages built by this source

ncbi-blast+: No summary available for ncbi-blast+ in ubuntu quantal.

No description available for ncbi-blast+ in ubuntu quantal.

ncbi-blast+-legacy: No summary available for ncbi-blast+-legacy in ubuntu quantal.

No description available for ncbi-blast+-legacy in ubuntu quantal.