Unable to move/copy files to folders in Bookmarks

Bug #955233 reported by Jan Tománek on 2012-03-14
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
Undecided
Unassigned

Bug Description

Hello, I am unable to copy/move files into folders in section Bookmarks (on screenshot "Záložky"), although I can move/copy them into folders in Computer section (on screenshot called "Computer"). When I try to move/copy the files to folders listed in the Bookmarks, noting happens instead of expected moving/copying.

I am using Ubuntu 11.10 and Nautilus "1:3.2.1-0ubuntu4.1".

Screenshot of Nautilus enclosed.

Vadim Rutkovsky (roignac) wrote :

Coudl you please try to reproduce this using Adwaita theme? There is a known bug #945014 on Ambiance and Radiance, which might be the issue you are trying to report

Changed in nautilus (Ubuntu):
status: New → Incomplete
Jan Tománek (janiktomanek) wrote :

I don't have the same problem as documented in 945014. I've tried the Adwaita theme with same result as mentioned earlier. I forgot to mention, that it offers me adding folder I try to move/copy as a new bookmark.

Changed in nautilus (Ubuntu):
status: Incomplete → New
Vadim Rutkovsky (roignac) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 874386, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

Changed in nautilus (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers