Ubuntu

Ctrl+A does not select text when searching.

Reported by Derek White on 2011-11-14
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Nautilus
Fix Released
Medium
nautilus (Ubuntu)
Low
Unassigned

Bug Description

Bug #523421 is back!

Ctrl-A, when search field is open, selects all files/folders in the view, instead of selecting the search text.

The one difference between this and #523421 is that even after a search Ctrl-A still does not work.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: nautilus 1:3.2.1-0ubuntu2
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 1.23-0ubuntu4
Architecture: amd64
CheckboxSubmission: 880f1cef728a67d1a58407cc143447d4
CheckboxSystem: 4ed15c40009aa6f7770f606350a390a2
Date: Sun Nov 13 22:02:13 2011
ExecutablePath: /usr/bin/nautilus
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
SourcePackage: nautilus
UpgradeStatus: Upgraded to oneiric on 2011-11-04 (9 days ago)

Derek White (d-man97) wrote :
Changed in nautilus (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
status: Confirmed → Triaged
Changed in nautilus:
importance: Unknown → Medium
status: Unknown → Confirmed
Changed in nautilus:
status: Confirmed → Fix Released
Changed in nautilus (Ubuntu):
status: Triaged → Fix Committed
Sebastien Bacher (seb128) wrote :

the issue is fixed in the current nautilus (3.6) version, closing the bug

Changed in nautilus (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.