Nautilus and desktop icons change theme to gray after closing Opera browser

Bug #881263 reported by idovecer on 2011-10-25
32
This bug affects 6 people
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
Undecided
Unassigned

Bug Description

This bug is tested with clean installation of Ubuntu 11.10 x86 and also 64bit. Without any additional software, no additional GFX drivers, clean install with added Opera browser.

After using of Opera browser for 10-30 minutes, and after closing Opera, Nautilus icons, desktop icons and desktop font colors are changed. Nautilus get gray theme, it seems like all icons are gray and all icons looks the same. As empty paper gray icon.
Also toolbar of Nautilus get changed to gray.

This happens unexpectedly and unpredictably. One thing is certain that after using Opera for some time and turning off the Opera this will definitely happen. I also try to not use Opera software for whole day and then this problem never occur.

Adter that I also install PCManFM. This app stay unchanged, only Nautilus change theme.

This bug was also confirmed in one forum by other user, also in combination with latest Ubuntu 11.10 and latest Opera browser.

Thank you.

Release and versions of software:
Ubuntu 11.10
Opera 11.52.1100
Nautilus 3.2.0

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: unity 4.22.0-0ubuntu3
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic x86_64
NonfreeKernelModules: nvidia
.proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: '/proc/driver/nvidia/gpus/0'
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module 280.13 Wed Jul 27 16:53:56 PDT 2011
 GCC version: gcc version 4.6.1 (Ubuntu/Linaro 4.6.1-9ubuntu3)
.tmp.unity.support.test.0:

ApportVersion: 1.23-0ubuntu3
Architecture: amd64
CompizPlugins: [core,bailer,detection,composite,opengl,decor,place,gnomecompat,compiztoolbox,regex,imgpng,workarounds,scale,move,mousepoll,snap,resize,vpswitch,session,grid,wall,expo,ezoom,staticswitcher,unityshell]
CompositorRunning: compiz
Date: Tue Oct 25 08:39:39 2011
DistUpgraded: Fresh install
DistroCodename: oneiric
DistroVariant: ubuntu
DkmsStatus:
 nvidia-173, 173.14.30, 3.0.0-12-generic, x86_64: installed
 nvidia-173-updates, 173.14.30, 3.0.0-12-generic, x86_64: installed
 nvidia-current, 280.13, 3.0.0-12-generic, x86_64: installed
 nvidia-current-updates, 280.13, 3.0.0-12-generic, x86_64: installed
GraphicsCard:
 nVidia Corporation G86 [GeForce 8500 GT] [10de:0421] (rev a1) (prog-if 00 [VGA controller])
   Subsystem: XFX Pine Group Inc. Device [1682:231f]
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
JockeyStatus:
 xorg:nvidia_173 - NVIDIA accelerated graphics driver (Proprietary, Disabled, Not in use)
 xorg:nvidia_173_updates - NVIDIA accelerated graphics driver (post-release updates) (Proprietary, Disabled, Not in use)
 xorg:nvidia_current - NVIDIA accelerated graphics driver (Proprietary, Disabled, Not in use)
 xorg:nvidia_current_updates - NVIDIA accelerated graphics driver (post-release updates) (Proprietary, Enabled, In use)
Lsusb:
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 001 Device 003: ID 059b:047a Iomega Corp. Select Portable Hard Drive
 Bus 002 Device 002: ID 046d:c046 Logitech, Inc. RX1000 Laser Mouse
 Bus 002 Device 003: ID 04a9:1093 Canon, Inc. PIXMA iP4000
MachineType: WinFast 6100M2MA
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.0.0-12-generic root=UUID=81bd7ae9-b8d5-4d7e-95bf-7faf64295158 ro quiet splash vt.handoff=7
SourcePackage: unity
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 09/04/2008
dmi.bios.vendor: Phoenix Technologies, LTD
dmi.bios.version: 6.00 PG
dmi.board.name: 6100M2MA
dmi.board.vendor: WinFast
dmi.board.version: FAB1.0
dmi.chassis.type: 3
dmi.modalias: dmi:bvnPhoenixTechnologies,LTD:bvr6.00PG:bd09/04/2008:svnWinFast:pn6100M2MA:pvrFAB1.0:rvnWinFast:rn6100M2MA:rvrFAB1.0:cvn:ct3:cvr:
dmi.product.name: 6100M2MA
dmi.product.version: FAB1.0
dmi.sys.vendor: WinFast
version.compiz: compiz 1:0.9.6+bzr20110929-0ubuntu5
version.ia32-libs: ia32-libs 20090808ubuntu26
version.libdrm2: libdrm2 2.4.26-1ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 7.11-0ubuntu3
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 7.11-0ubuntu3
version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
version.xserver-xorg: xserver-xorg 1:7.6+7ubuntu7
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.6.0-1ubuntu13
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.99~git20110811.g93fc084-0ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.15.901-1ubuntu2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20110411+8378443-1

idovecer (igor-dovecer) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in nautilus (Ubuntu):
status: New → Confirmed

This happened to me as well, however I do not have Opera installed to my computer instead I have Firefox and Chromium. Attached is a screenshot of Nautilus immediately after this issue occurred.

Dmitry Shachnev (mitya57) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 873545, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

I also have this problem/bug but no opera just firefox,when on firefox after several minutes the theme changes unexpectedly to grey.not everyday but somedays very often

To post a comment you must log in.