select items matching...

Bug #860531 reported by saso on 2011-09-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
Low
Unassigned

Bug Description

dialog opens but does not select anything

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: nautilus 1:3.2.0-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-12.19-generic-pae 3.0.4
Uname: Linux 3.0.0-12-generic-pae i686
ApportVersion: 1.23-0ubuntu1
Architecture: i386
Date: Tue Sep 27 14:39:32 2011
ExecutablePath: /usr/bin/nautilus
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Beta i386 (20110921.2)
ProcEnviron:
 PATH=(custom, no user)
 LANG=sl_SI.UTF-8
 SHELL=/bin/bash
SourcePackage: nautilus
UpgradeStatus: No upgrade log present (probably fresh install)

saso (lotric) wrote :
Pedro Villavicencio (pedro) wrote :

just tried a simple select items matching *.png in my current home directory and it did selected a photo i have there, could you give us some specific steps in order to reproduce the issue? Thanks in advance.

Changed in nautilus (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
saso (lotric) wrote :

Nothing specific. i have tried it in folder images on my desktop.
Tried to select *.avi and *.jpg. nothing hapend.
Then i tried selecting with ctrl+a and again ctrl+s and it did not even deselect my previous selection.

Pedro Villavicencio (pedro) wrote :

I cannot reproduce it, may you tell us some specific steps in order to replicate the problem? Thanks again saso.

Sebastien Bacher (seb128) wrote :

no reply, closing the bug

Changed in nautilus (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers