Ubuntu

nautilus search box will be 'cleared' if no input for 2-3 seconds

Reported by KnightStalker on 2011-09-03
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
Undecided
Unassigned

Bug Description

1)
Description: Ubuntu oneiric (development branch)
Release: 11.10
2)
nautilus:
  Installed: 1:3.1.4-0ubuntu5
  Candidate: 1:3.1.4-0ubuntu5
  Version table:
 *** 1:3.1.4-0ubuntu5 0
        500 http://ir.archive.ubuntu.com/ubuntu/ oneiric/main i386 Packages
        100 /var/lib/dpkg/status
3)
I should've been able to type filename when I opened a folder so I can search for a filename,The thing which happened with Ubuntu 9.10 and up(I never tried 9.04 or below,so I don't know,but probably should've been same)
4)
nautilus would accept the first letter gladly,the second letter will sometimes get through but the search box disappears(search box which is in the bottom of the page),then when I try to type the next letter,it thinks that I am searching for a file starting with the 3rd/4th letter...
---
Architecture: i386
DistroRelease: Ubuntu 11.10
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Beta i386 (20110901)
NonfreeKernelModules: nvidia
Package: nautilus 1:3.1.4-0ubuntu5
PackageArchitecture: i386
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 3.0.0-10.16-generic 3.0.4
Tags: oneiric running-unity
Uname: Linux 3.0.0-10-generic i686
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

apport information

tags: added: apport-collected oneiric running-unity
description: updated

apport information

tags: added: regression-release

The bug doesn't seem to be an easy one to catch...
I did a fresh install,bug was resolved(!),was going to set this bug as Invalid,but just as I tried to open nautilus again,bug started bugging me...,I am going to purge nautilus again and start using it hoping that I'll find the bug this time.

Changed in nautilus (Ubuntu):
status: New → Incomplete
Mister Hat (misterhat) wrote :

Yes. If I start typing in nautilus, the search box will appear then just disappear and sometimes won't come back. This is very annoying and only occurs in 11.10...

Changed in nautilus (Ubuntu):
status: Incomplete → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers