hanging when trying to browse root filesystem

Bug #830072 reported by Richard Croucher on 2011-08-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
Low
Unassigned

Bug Description

tried changing theme to clearlooks but problem still persists. Suspect related to my mounts
richardc@vaio-linux:~$ mount
/dev/sda7 on / type ext4 (rw,errors=remount-ro,commit=0)
proc on /proc type proc (rw,noexec,nosuid,nodev)
none on /sys type sysfs (rw,noexec,nosuid,nodev)
fusectl on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
none on /dev type devtmpfs (rw,mode=0755)
none on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
none on /dev/shm type tmpfs (rw,nosuid,nodev)
none on /var/run type tmpfs (rw,nosuid,mode=0755)
none on /var/lock type tmpfs (rw,noexec,nosuid,nodev)
/dev/sda3 on /media/WINROOT type fuseblk (rw,nosuid,nodev,allow_other,allow_other,default_permissions,blksize=4096)
/dev/sda5 on /windata type vfat (rw,utf8,umask=007,gid=46)
nfsd on /proc/fs/nfsd type nfsd (rw)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,noexec,nosuid,nodev)
gvfs-fuse-daemon on /home/richardc/.gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev,user=richardc)
red2:/udata on /red2/udata type nfs (rw,vers=4,addr=192.168.247.9,clientaddr=192.168.247.6)
red2:/windata on /red2/windata type nfs (rw,vers=4,addr=192.168.247.9,clientaddr=192.168.247.6)
red2:/udata2 on /red2/udata2 type nfs (rw,vers=4,addr=192.168.247.9,clientaddr=192.168.247.6)
nas:/volume1/usrdata on /nas/usrdata type nfs (rw,addr=192.168.247.7)
nas:/volume1/Nethome on /nas/nethome type nfs (rw,addr=192.168.247.7)
nas:/volume1/Music on /nas/music type nfs (rw,addr=192.168.247.7)
nas:/volume1/Video on /nas/video type nfs (rw,addr=192.168.247.7)
nas:/volume1/Backups on /nas/backups type nfs (rw,addr=192.168.247.7)
nas:/volume1/Archive on /nas/archive type nfs (rw,addr=192.168.247.7)

but can browse every fine from the CLI and none of the mounts appear hung.

Running ubuntu 11.04 with Nautilis 2.32.2.1

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: nautilus 1:2.32.2.1-0ubuntu13
ProcVersionSignature: Ubuntu 2.6.38-10.46-generic 2.6.38.7
Uname: Linux 2.6.38-10-generic x86_64
NonfreeKernelModules: fglrx
Architecture: amd64
Date: Sat Aug 20 15:09:27 2011
ExecutablePath: /usr/bin/nautilus
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release amd64 (20101007)
ProcEnviron:
 LANGUAGE=en_GB:en
 PATH=(custom, user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: nautilus
UpgradeStatus: Upgraded to natty on 2011-05-21 (91 days ago)
XsessionErrors:
 (gnome-panel:2633): GConf-WARNING **: Directory `/apps/panel/toplevels/bottom_panel_screen1/screen' was not being monitored by GConfClient 0x150d5e0
 (gnome-panel:2633): GConf-WARNING **: Directory `/apps/panel/toplevels/top_panel_screen1/screen' was not being monitored by GConfClient 0x150d5e0
 (process:3999): Gtk-WARNING **: Locale not supported by C library.

Richard Croucher (rccroucher) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please try to obtain a backtrace following the instructions at http://wiki.ubuntu.com/DebuggingProgramCrash and upload the backtrace (as an attachment) to the bug report. This will greatly help us in tracking down your problem.

Changed in nautilus (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Sebastien Bacher (seb128) wrote :

Does "gvfs-ls /" has the same issue?

Launchpad Janitor (janitor) wrote :

[Expired for nautilus (Ubuntu) because there has been no activity for 60 days.]

Changed in nautilus (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers