Can't parse Nautilus' CSS custom description: /usr/share/nautilus/nautilus.css:0:0:

Bug #822193 reported by dino99 on 2011-08-07
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
Undecided
Unassigned

Bug Description

no such file or folder

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: nautilus 1:3.1.4-0ubuntu2
ProcVersionSignature: Ubuntu 3.0.0-7.9-generic-pae 3.0.0
Uname: Linux 3.0.0-7-generic-pae i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Sun Aug 7 09:48:32 2011
ExecutablePath: /usr/bin/nautilus
ProcEnviron:
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: nautilus
UpgradeStatus: No upgrade log present (probably fresh install)
mtime.conffile..etc.xdg.autostart.nautilus.autostart.desktop: 2011-07-03T19:42:49

dino99 (9d9) wrote :
Changed in nautilus (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nautilus - 1:3.1.4-0ubuntu4

---------------
nautilus (1:3.1.4-0ubuntu4) oneiric; urgency=low

  * debian/control.in:
    - updated the libappindicator requirement since the previous upload patch
      needs the current version
  * debian/nautilus-home.desktop.in,
    debian/patches/13_translate_unity_launcher.patch:
    - list the unity launcher desktop to translate
  * debian/rules:
    - ship an empty nautilus.css rather than none to avoid warnings
      (lp: #822193)
 -- Sebastien Bacher <email address hidden> Fri, 26 Aug 2011 16:09:28 +0200

Changed in nautilus (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers