Reset view to defaults doesn't reset the view mode (icon, list, compact)

Bug #794538 reported by tsg1zzn on 2011-06-08
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: nautilus

The menu item "reset view to defautls" does absolutely nothing, regardless of what is set as default view and current view, and whether they are different or not. I would expect this command to set the current view mode to the default view mode.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: nautilus 1:2.32.2.1-0ubuntu13
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic x86_64
NonfreeKernelModules: wl
Architecture: amd64
Date: Wed Jun 8 14:33:31 2011
ExecutablePath: /usr/bin/nautilus
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64+mac (20110427.1)
ProcEnviron:
 LANGUAGE=en_US:en
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: nautilus
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

tsg1zzn (tsg1zzn) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for your bug report, it reset the zoom factor,i f hidden files are displayed and the sorting order there, the only setting not resetted seems to be the view mode, not sure that's a bug though

Changed in nautilus (Ubuntu):
importance: Undecided → Low
summary: - Reset view to defaults does nothing
+ Reset view to defaults doesn't reset the view mode (icon, list, compact)
Changed in nautilus (Ubuntu):
status: New → Confirmed
Changed in nautilus (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nautilus - 1:3.6.3-0ubuntu16

---------------
nautilus (1:3.6.3-0ubuntu16) raring; urgency=low

  * debian/patches/git_rank_exact_matches_higher.patch,
    debian/patches/git_rank_reversed.patch,
    debian/patches/git_search_dont_follow_symlinks.patch:
    - backport some upstream search improvements (don't follow symlinks,
      rank exact matches better than submatches, use correct order)
  * debian/patches/git_reset_view_to_defaults.patch:
    - correctly reset view settings when using the option (lp: #794538)
 -- Sebastien Bacher <email address hidden> Tue, 16 Apr 2013 12:17:18 +0200

Changed in nautilus (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers