nautilus crashed with SIGABRT in raise()

Bug #749409 reported by Nacor on 2011-04-03
194
This bug affects 44 people
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: nautilus

nautilus crashed when renaming a folder .

ProblemType: Crash
DistroRelease: Ubuntu 11.04
Package: nautilus 1:2.32.2.1-0ubuntu11.1
ProcVersionSignature: Ubuntu 2.6.35-23.41-generic 2.6.35.7
Uname: Linux 2.6.35-23-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Sun Apr 3 16:50:48 2011
ExecutablePath: /usr/bin/nautilus
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release amd64 (20101007)
ProcCmdline: nautilus
ProcEnviron:
 LANGUAGE=ca_ES:en
 LANG=ca_ES.UTF-8
 SHELL=/bin/bash
Signal: 6
SourcePackage: nautilus
StacktraceTop:
 raise () from /lib/x86_64-linux-gnu/libc.so.6
 abort () from /lib/x86_64-linux-gnu/libc.so.6
 g_assertion_message () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
 g_assertion_message_expr () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
 ?? ()
Title: nautilus crashed with SIGABRT in raise()
UpgradeStatus: Upgraded to natty on 2011-04-02 (1 days ago)
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

Nacor (nac0r) wrote :

StacktraceTop:
 raise (sig=6) at ../nptl/sysdeps/unix/sysv/linux/raise.c:64
 abort () at abort.c:92
 g_assertion_message (domain=<value optimized out>, file=<value optimized out>, line=<value optimized out>, func=0x562860 "fm_icon_view_icon_text_changed_callback", message=0x26740a0 "assertion failed: (NAUTILUS_IS_FILE (file))") at /build/buildd/glib2.0-2.28.5/./glib/gtestutils.c:1358
 g_assertion_message_expr (domain=0x0, file=0x56184b "fm-icon-view.c", line=2467, func=0x562860 "fm_icon_view_icon_text_changed_callback", expr=<value optimized out>) at /build/buildd/glib2.0-2.28.5/./glib/gtestutils.c:1369
 fm_icon_view_icon_text_changed_callback (container=<value optimized out>, file=0x7f33c0024a20, new_name=0x26e4e90 "004 - Jo\303\243o Gilberto - Chega de Saudade ", icon_view=<value optimized out>) at fm-icon-view.c:2467

Changed in nautilus (Ubuntu):
importance: Undecided → Medium
tags: removed: need-amd64-retrace
visibility: private → public
harrydb (harrydeboer) wrote :

For me it was renaming a file on an ftp server.

Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Is the issue reproducible with Nautilus 3.1.90 or newer? There's no recent comments on this report indicating that, could you please test and comment back?. Thanks again and we appreciate your help.

Changed in nautilus (Ubuntu):
status: New → Incomplete

You are welcome. I have tested it again and the issue is not reproducible
with a newer version of nautilus; no problem renaming any folder.Thanks for
making ubuntu be possible.

2011/9/8 Pedro Villavicencio <email address hidden>

> Thank you for taking the time to report this bug and helping to make
> Ubuntu better. Is the issue reproducible with Nautilus 3.1.90 or newer?
> There's no recent comments on this report indicating that, could you
> please test and comment back?. Thanks again and we appreciate your help.
>
> ** Changed in: nautilus (Ubuntu)
> Status: New => Incomplete
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/749409
>
> Title:
> nautilus crashed with SIGABRT in raise()
>
> Status in “nautilus” package in Ubuntu:
> Incomplete
>
> Bug description:
> Binary package hint: nautilus
>
> nautilus crashed when renaming a folder .
>
> ProblemType: Crash
> DistroRelease: Ubuntu 11.04
> Package: nautilus 1:2.32.2.1-0ubuntu11.1
> ProcVersionSignature: Ubuntu 2.6.35-23.41-generic 2.6.35.7
> Uname: Linux 2.6.35-23-generic x86_64
> NonfreeKernelModules: nvidia
> Architecture: amd64
> Date: Sun Apr 3 16:50:48 2011
> ExecutablePath: /usr/bin/nautilus
> InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release amd64
> (20101007)
> ProcCmdline: nautilus
> ProcEnviron:
> LANGUAGE=ca_ES:en
> LANG=ca_ES.UTF-8
> SHELL=/bin/bash
> Signal: 6
> SourcePackage: nautilus
> StacktraceTop:
> raise () from /lib/x86_64-linux-gnu/libc.so.6
> abort () from /lib/x86_64-linux-gnu/libc.so.6
> g_assertion_message () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
> g_assertion_message_expr () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
> ?? ()
> Title: nautilus crashed with SIGABRT in raise()
> UpgradeStatus: Upgraded to natty on 2011-04-02 (1 days ago)
> UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/749409/+subscriptions
>

Victor Vargas (kamus) wrote :

I am closing this report for now due to the last comment from the original reporter. Thanks!

Changed in nautilus (Ubuntu):
status: Incomplete → Invalid
Kevin John Panzke (kevpan815) wrote :

This issue just affected me in Ubuntu 12.04 LTS Alpha 2!

Changed in nautilus (Ubuntu):
status: Invalid → Confirmed
Vadim Rutkovsky (roignac) wrote :

Javier, please don;t change status without explanation.
Did you manage to reproduce the bug? Which version were you using?

Changed in nautilus (Ubuntu):
status: Confirmed → Invalid
Simeon (simeon5) wrote :

I am on Precise and this happened when I wanted to open a DVD folder.

Just happened to me on Ubuntu 12.04 LTS Beta 2 (nightly build), nautilus 3.4.0-0ubuntu2. It happened on a login to unity - I actually even didn't opened nautilus - but got the crash detection and raise of this bug report.

Just happened in Precise Beta 2 upon clicking on a .tex file

bk_launchpad (bkg-8888) wrote :

Quite similar to comment #12 except I upgraded to Ubuntu 12.04 Beta ?? on 2012-04-17 from Ubuntu 11.10.
Release 12.04 (precise) 32-bit
Kernel Linux 3.2.0-23-generic
GNOME 3.4.1

After login in, the error message was self generated (I did not open nautilus).

Chascon (chascone) wrote :

Precise upgrade and I got it simply seconds after logging in from a fresh boot. Can we have the status changed to confirmed since so multiple people are getting it?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers