file manager not responding

Bug #731863 reported by Michael Michaelides on 2011-03-09
36
This bug affects 7 people
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: nautilus

Ubuntu Natty (development branch)
Release: 11.04
Nautilus
Installed: 1:2.32.2.1-0ubuntu8
  Candidate: 1:2.32.2.1-0ubuntu8
  Version table:
        1:2.32.2.1-0ubuntu8 0
        500 http://cy.archive.ubuntu.com/ubuntu/ natty/main i386 Packages
        100 /var/lib/dpkg/status

I've installed Ubuntu 11.04 and nautilus fails to start correctly. It seems to me that when i open a window, e.g home folder, keeps opening it again and again. If you are lucky (as i was) and forced quit the window it seems to be ok.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: nautilus 1:2.32.2.1-0ubuntu8
ProcVersionSignature: Ubuntu 2.6.38-5.32-generic 2.6.38-rc6
Uname: Linux 2.6.38-5-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Wed Mar 9 12:02:47 2011
ExecutablePath: /usr/bin/nautilus
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
ProcEnviron:
 LANGUAGE=en_US:en
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: nautilus
UpgradeStatus: Upgraded to natty on 2011-03-09 (0 days ago)

hari1 (harbhag-sohal) wrote :

I have the same problem on my Dell Inspiron N5010. I upgraded to 11.04 yesterday.

I had exactly the same problem on my Acer Aspire 5930 laptop. I am using Ubuntu 11.04. I just removed and reinstalled nautilus using the following commands:

$sudo apt-get remove nautilus
$sudo apt-get install nautilus

Everything is working fine now.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in nautilus (Ubuntu):
status: New → Confirmed

I have the same problem!

Changed in nautilus (Ubuntu):
assignee: nobody → Sebastian Eslea Burch (mail-sebastianburch)
status: Confirmed → Incomplete
assignee: Sebastian Eslea Burch (mail-sebastianburch) → nobody
Pedro Villavicencio (pedro) wrote :

Thanks for the report, can anybody please tell us some easy steps in order to reproduce the bug? Thanks.

Changed in nautilus (Ubuntu):
importance: Undecided → Low
Kevin (scooby-2) wrote :

I have two machines - an old IBM PIII PC and an HP laptop which both exhibit this problem. Both machines have multiple partitions so I have the appropriate icons representing them on each desktop. I right-click on one and take the menu option to mount the drive. The mount takes place normally and if the icon is then double-clicked (or right-clicked, then the "Open" option selected) there is a ~ 25 second delay before anything happens. The launch error box then appears - see attachment, but then a fraction of a second later the file manager will open over it. This problem occurs only once after each bootup - once an unmounted filesystem has been mounted, the others do not display the problem. Also, it does not matter which partition I choose as the first - as long as it is the first one chosen after a boot it will be slow to open. My partitions are EXT3, EXT4 and NTFS. There is nothing reported in the dmesg file. The problem is evident with either Nautilus or Thunar set as the default file manager.

Launchpad Janitor (janitor) wrote :

[Expired for nautilus (Ubuntu) because there has been no activity for 60 days.]

Changed in nautilus (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers