Directory with many thumbnailable files takes too long to load

Bug #705360 reported by Volodya on 2011-01-20
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: nautilus

I am unsure if this has been reported, and where to report it exactly. I have tried to search but unsuccessfully.

What i do:
Open nautilus
Click on the directory with many thumbnailable files, which have had thumbnails generated already (such as you photo album)
Wait for a very long time.

What happens:
Nautilus waits until it matches a file with the thumbnail to show it at all.

What i expect to happen:
Nautilus should show all files and then slowly load up their thumbnails as it matches files to thumbnails.

This is very annoying if you know exactly what you would like to open, but it sometimes can take a few minutes to load my entire photo album (thousands of photos) directory (i am then forced to delete '.thumbnails' which forces reconstruction of all thumbnails).

Ubuntu 11.04

Pedro Villavicencio (pedro) wrote :

Thanks for the report, it has been some time without any response or feedback in this bug report and we are wondering if this is still an issue for you with the latest release of Ubuntu the Natty Narwhal, May you please test with that version and comment back if you're still having or not the issue? Please have a look at http://www.ubuntu.com/download to know how to install that version. Thanks in advance and sorry for the late response.

Changed in nautilus (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in nautilus (Ubuntu):
status: Incomplete → Expired
Volodya (volodya) wrote :

still a problem

Changed in nautilus (Ubuntu):
status: Expired → New
Ads20000 (ads20000) on 2018-05-19
Changed in nautilus (Ubuntu):
status: New → Confirmed
Ads20000 (ads20000) wrote :

As per https://gitlab.gnome.org/GNOME/nautilus/issues/296#note_80630 I'm assuming this is not a bug, it's a generic performance issue.

Changed in nautilus (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers