No indication of speed when transferring with nautilus

Bug #68373 reported by Alan on 2006-10-26
6
Affects Status Importance Assigned to Milestone
Nautilus
Fix Released
Wishlist
nautilus (Ubuntu)
Wishlist
Ubuntu Desktop Bugs

Bug Description

Binary package hint: nautilus

I have previously worked for a UK ISP as tech support and one of the main problems our users encountered was "slow dowload speed". The first thing we would ask them to do is to download a file from some ftp server and tell us what the speed was in kb/s.

In another example, I am currently having severe internet access problems of my own (including poor speed :P) and my connection regularly drops for 10 or so seconds. I am downloading a 600MB file from an ftp server and i get a progress bar and ETA.. but no indication of speed. The connection dropped and the ETA hovered around 5 hours 23 minutes.. it didn't just freeze, this led me to believe the connection had recovered and the download re-started!

It was several moments before I realised and resorted to wget.

Could we _please_ get the speed reported in kb/s when downloading or transferring files with nautilus again?

Regards,

Alan

Alan (mrintegrity) wrote :

Another point, I had downloaded 200MB of the file and cancelling deleted the partial file, the expected result was that I would be able to resume the download!

Sebastien Bacher (seb128) wrote :

Thanks for your bug. That's known upstream: http://bugzilla.gnome.org/show_bug.cgi?id=47898

Changed in nautilus:
assignee: nobody → desktop-bugs
importance: Undecided → Wishlist
status: Unconfirmed → Confirmed
Changed in nautilus:
status: Unknown → Confirmed
Sebastien Bacher (seb128) wrote :

the issue is fixed in hardy now

Changed in nautilus:
status: Confirmed → Fix Released
Changed in nautilus:
status: Confirmed → Fix Released
Changed in nautilus:
importance: Unknown → Wishlist
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.