keep aligned feature gets re-enabled

Bug #676722 reported by Stefan Bethge on 2010-11-17
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Linux Mint
New
Undecided
Unassigned
Nautilus
Unknown
Unknown
nautilus (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: nautilus

Whenever I restart my computer (might be logging in and out as well),
Richt click on desktop -> keep aligned is selected, no matter if I unchecked it before.
It will stay disabled until the next restart.
(Naturally, I expect the setting to be saved.)

Sebastien Bacher (seb128) wrote :

Thank you for your bug report. The issue is an upstream one and it would be nice if somebody having it could send the bug the to the people writting the software (https://wiki.ubuntu.com/Bugs/Upstream/GNOME)

Changed in nautilus (Ubuntu):
importance: Undecided → Low
Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue that you reported is one that should be reproducible with the live environment of the Desktop CD of the development release - Oneiric Ocelot. It would help us greatly if you could test with it so we can work on getting it fixed in the next release of Ubuntu. You can find out more about the development release at http://www.ubuntu.com/testing/ . Thanks again and we appreciate your help.

Changed in nautilus (Ubuntu):
status: New → Incomplete
Stefan Bethge (kjyv) wrote :

Yes, it definitely is still happening with gnome 3 and alpha 3 of oneiric. While this version was not upgraded to latest vesions of all packages, it probably won't have itself solved magically.
Upstream is here: https://bugzilla.gnome.org/show_bug.cgi?id=589156

Fabio Marconi (fabiomarconi) wrote :

Closed because fixed upstream

Changed in nautilus (Ubuntu):
status: Incomplete → Fix Released
André Pirard (a.pirard) wrote :

After 2 years, this bug reappeared in Mint (seen in MATE).
That's because they use Caja for the Desktop, I suppose.

I'm stretching patches ;-)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.