Nautilus bookmarks sometimes do nothing when clicked

Bug #625938 reported by Vallery Lancey on 2010-08-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Nautilus
Fix Released
Low
nautilus (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: nautilus

In Ubuntu 10.10 with latest updates (nautilus 1:2.31.90-0ubuntu3), some clicks on the places bookmarks in the nautilus sidebar don't work. When this happens, the bookmark is highlighted, but the file browser does not change to the new location. This is quite random, but happens about every 5th click or so.

I've attached a screencast showing the problem.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: nautilus 1:2.31.90-0ubuntu3
ProcVersionSignature: Ubuntu 2.6.35-19.26-generic 2.6.35.3
Uname: Linux 2.6.35-19-generic x86_64
Architecture: amd64
Date: Sat Aug 28 11:06:56 2010
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Alpha amd64 (20100803.1)
ProcEnviron:
 LANG=en_CA.utf8
 SHELL=/bin/bash
SourcePackage: nautilus

Vallery Lancey (muscovy) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for your bug report. The issue is an upstream one and it would be nice if somebody having it could send the bug the to the people writting the software (https://wiki.ubuntu.com/Bugs/Upstream/GNOME)

Changed in nautilus (Ubuntu):
importance: Undecided → Low
Changed in nautilus (Ubuntu):
status: New → Triaged
Changed in nautilus:
status: Unknown → New
Changed in nautilus:
importance: Unknown → Low
Changed in nautilus:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nautilus - 1:2.32.0-0ubuntu1

---------------
nautilus (1:2.32.0-0ubuntu1) maverick; urgency=low

  * New upstream release:
    - Fix places sidebar sometimes not changing location when clicking on a
      place (LP: #625938)
    - Fix various crashers (LP: #630884)
    - Translation updates
 -- Didier Roche <email address hidden> Tue, 28 Sep 2010 01:18:38 +0200

Changed in nautilus (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.