Nautilus craches when sending a directory from a vfat mounted drive to trash (from tree window)

Bug #59487 reported by Patrick Kik on 2006-09-08
2
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Distribution: Ubuntu 6.06 (dapper)
Package: nautilus
Severity: Normal
Version: GNOME2.14.3 2.14.x
Gnome-Distributor: Ubuntu
Synopsis: Nautilus craches when sending a directory from a vfat mounted drive to trash (from tree window)
Bugzilla-Product: nautilus
Bugzilla-Component: Trash
Bugzilla-Version: 2.14.x
Description:
My Nautilus has a tree of directories on the left side. I have a
external 40GB USB harddrive mounted, which has 2 20GB cfat partitions.
I'm using Ubuntu 6.06 LTS by the way.
When I right click in the tree view on such a directory and send it to
trash, Nautilus closes. But the directory is gone.
It hapens every time.

Sebastien Bacher (seb128) wrote :

Thanks for your bug. That looks like a duplicate of bug #36500, you move the directory you are browsing away so the window on that directory is closed. Seems that the behaviour is confusing for users though and it has been changed to changing directory instead with edgy. Marking as duplicate, feel free to reopen if you think that's wrong

Changed in nautilus:
assignee: nobody → desktop-bugs
importance: Untriaged → Low
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers