Thumbnailing slows copying files

Bug #56738 reported by Benjamin_L on 2006-08-17
88
This bug affects 23 people
Affects Status Importance Assigned to Milestone
Nautilus
Confirmed
Medium
nautilus (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: nautilus

When copying images nautilus instantly starts thumbnailing slowing down the copying immensly. When closing the folder the files are copied to the time to finish the process decreases immensly again.

Mateusz Drożdżyński (matid) wrote :

Thanks for you bug report. Could you please state what version of natutilus do you use?

It's likely an upstream bug. We need more information to report it to GNOME developers.

Changed in nautilus:
status: Unconfirmed → Needs Info
Benjamin_L (benjamin-lebsanft) wrote :

Nautilus 2.15.91, using latest edgy on amd64, spatial and icon view.

Mark Reitblatt (mark-reitblatt) wrote :

Sounds like a dupe of Bug #26198.

desrt (desrt) wrote :

wow. i got bit by this just yesterday but had no idea what was causing it.

this bug is incredibly evil.

Daniel Holbach (dholbach) wrote :
Changed in nautilus:
assignee: nobody → desktop-bugs
importance: Untriaged → Medium
status: Needs Info → Confirmed
Changed in nautilus:
status: Unknown → Confirmed
Changed in nautilus:
status: Confirmed → Invalid

Reassigning to the rightg upstream bug.

Changed in nautilus:
status: Invalid → Unknown
Changed in nautilus:
status: Unknown → Confirmed
Changed in nautilus:
status: Confirmed → Triaged
Changed in nautilus:
importance: Unknown → High
Changed in nautilus (Ubuntu):
assignee: Ubuntu Desktop Bugs (desktop-bugs) → nobody
Changed in nautilus:
status: Confirmed → Invalid
Changed in nautilus:
importance: High → Unknown
status: Invalid → Unknown
Changed in nautilus:
importance: Unknown → Medium
status: Unknown → New
Changed in nautilus:
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.