after aplying update for libglib2.0 from version 2.20.1-0ubuntu2.1 to version 2.22.3-0ubuntu2-ppa2~jaunty and libsoup-gnome2.4-1 version 2.26.0-0ubuntu3 to 2.28.1-2ubuntu1-ppa1~jaunty I can not use the "computer" icon. It just flashes he desktop and makes all icons disappear. "Computer" icon does the same thing no matter where it is clicked (I.e. places etc.). When I restore the backup I took before the update all is fine again. I can get my desktop icons back by doing an Alt-F2 and entering "nautilus -n" . I can browse all my devices by using places. So , what is going on? I cannot find a solution to the problem on the forums. Thanks Dr JD Wallach

Bug #515437 reported by Dr JD Wallach on 2010-02-01
12
This bug affects 3 people
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: nautilus

After applying updates from the ubuntu repositories for
libglib2.0
libglib2.0-data
libsoup-gnome2.4-1
libsoup2.4-1
 and rebooting the following happens:
1.- When the "Computer" icon on the top panel is cliked the desktop icons desappear and nothing else but the top panel shows.
2.- When the "computer" is clicked on the places, again all desktop icons go away and nothing else happens. If I right click on the desktop at this point nothing happens.
3.- When using nautilus to browse my home directory and clicking on the top toolbar's computer, again all icons are gone and nothing else happens.
4.- I can get my desktop icons back by doing an Alt-F2 and then typing "nautilus -n"
5.- I can get to the various folders and devices by using places.
6.-Before the updates I took a clonezilla backup of the disk, so, when I restore the disk with clonezilla all is well.
7.- libglib was updated from version 2.20.1-0ubuntu2.1 to
     2.22.3-0ubuntu2-ppa2~jaunty
8.- libsoup was updated fron version 2.26.0-0ubuntu3 to
     2.28.1-2ubuntu1-ppa1~jaunty

Using Ubuntu 9.04 release 9.04

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/nautilus
MediaBuild: Debian GNU/Linux "Jaunty" - Official Snapshot i386 LIVE Binary 20090813-01:12
Package: nautilus 1:2.26.2-0ubuntu2
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: nautilus
Uname: Linux 2.6.28-17-generic i686

Dr JD Wallach (wallachj) wrote :
Chris Coulson (chrisccoulson) wrote :

Thank you for taking the time to report this bug and trying to help make Ubuntu better. However, it seems that you are not using a software package provided by the official Ubuntu repositories. Because of this the Ubuntu project can not support or fix your particular bug. Please report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and Ubuntu the following pages should be informative:

1. http://www.ubuntu.com/community/ubuntustory/components - information about Ubuntu repositories
2. https://help.ubuntu.com/community/Repositories - information regarding managing repositories

Changed in nautilus (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers