Heavy CPU usage when draggin windows over the desktop wallpaper.

Bug #472177 reported by Saji on 2009-11-03
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Nautilus
Unknown
Medium
nautilus (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: nautilus

Moving/Dragging windows over the wallpaper causes the motion to be jerky and spikes the CPU. Rendering is smooth and fluid without the wallpaper.

ProblemType: Bug
Architecture: i386
CheckboxSubmission: b1a4891ff2a64b09a3909b139cc2a0ee
CheckboxSystem: 8210c711249c2cf3fa9c4006b1a5f7c1
Date: Tue Nov 3 10:17:22 2009
DistroRelease: Ubuntu 9.10
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release Candidate i386 (20091020.3)
NonfreeKernelModules: nvidia
Package: nautilus 1:2.28.1-0ubuntu1
ProcEnviron:
 LANG=en_IN
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: nautilus
Uname: Linux 2.6.31-14-generic i686

Saji (raju-saji) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for your bug report. The issue is an upstream one and it would be nice if somebody having it could send the bug the to the people writting the software (https://wiki.ubuntu.com/Bugs/Upstream/GNOME)

Changed in nautilus (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
Changed in nautilus (Ubuntu):
status: New → Triaged
Changed in nautilus:
status: Unknown → Invalid
Changed in nautilus:
importance: Unknown → Medium
status: Invalid → Unknown
Sebastien Bacher (seb128) wrote :

Is that still an issue for you in newer versions?

Changed in nautilus (Ubuntu):
status: Triaged → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.