Ubuntu

bookmarks should use same custom icon as folder

Reported by Keith Hughitt on 2009-09-03
64
This bug affects 12 people
Affects Status Importance Assigned to Milestone
Nautilus
Fix Released
Wishlist
nautilus (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: nautilus

It is possible to chose a custom icon for a given folder in Nautilus by right-clicking and opening the folder's "properties" dialog. When the same folder is then added as a Nautilus bookmark, however, the generic folder icon is used.

It would be great if bookmarks shared the same icons as folder. This way a user could use a custom icon to make an important bookmark stand-out.

Sebastien Bacher (seb128) wrote :

Thank you for your bug report. The issue is an upstream one and it would be nice if somebody having it could send the bug the to the people writting the software (https://wiki.ubuntu.com/Bugs/Upstream/GNOME)

Changed in nautilus (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Wishlist
Pedro Villavicencio (pedro) wrote :

Thank you for your bug report. This bug has been reported to the developers of the software. You can track it and make comments at:
 https://bugzilla.gnome.org/show_bug.cgi?id=601709

summary: - bookmarks should use same icons as folder
+ bookmarks should use same custom icon as folder
Changed in nautilus (Ubuntu):
status: New → Triaged
Changed in nautilus:
status: Unknown → Confirmed
Changed in nautilus:
importance: Unknown → Wishlist
Changed in nautilus (Ubuntu):
status: Triaged → Fix Committed
Changed in nautilus:
status: Confirmed → Fix Released
Omer Akram (om26er) wrote :

nautilus 3.0 is now in Oneiric

Changed in nautilus (Ubuntu):
assignee: Ubuntu Desktop Bugs (desktop-bugs) → nobody
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.