System Hangs on emptying trash folder

Bug #385023 reported by RY Seshan on 2009-06-09
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
Low
Unassigned

Bug Description

On Opening Trash Folder and emptying the content the system hangs itself. Additional to that I am using Samtron 45Bn as Monitor which doesnt support 1200 resultion screen. On rebooting the resoultion changes from 1024 to 1200 but showing as 1024. Due to that monitor gives some unbearable sound.

am_public (am-public) wrote :

Thanks for the bug report. Please report a bug for every different problem, so please create a new one for the wrong resolution on reboot.
Please let us know the version of Ubuntu you are using, you can find it with command lsb_release.
Do you try to empty the trash folder with the panel applet or with nautilus? If you press CTRL+ALT+F2 do you get a console?

summary: - System Hangs
+ System Hangs on emptying trash folder
Changed in ubuntu:
status: New → Incomplete
Caiburn (alexander-folkers) wrote :

Same happened to me today. Emptied trash folder using the context menu, system hanging.
No console, not even mouse pointer movement.

Ubuntu 9.04 with 2.6.28-13-generic

+ 1
Same here.

Weird behavior: it happened twice - first time when pressing the button without deletion, then after restart AFTER emptying the trash. Also I tried to simulate the problem by deleting some files then emptying the trash, and I couldn't, that is, there was no problem.

Could be ntfs4 issue?

# cat /proc/version
Linux version 2.6.28-13-generic (buildd@vernadsky) (gcc version 4.3.3 (Ubuntu 4.3.3-5ubuntu4) ) #45-Ubuntu SMP Tue Jun 30 19:49:51 UTC 2009

Caiburn (alexander-folkers) wrote :

The machine where this happened for me is a 100% ubuntu laptop with ext4 (no ntfs).

Zsenike (zsenike) wrote :

+1 same here.
After I reinstalled Ubuntu with / on ext4 I have this problem. Once or twice per day. No console no mouse, no hdd activity. Is it because the ext4 ???

Zsenike (zsenike) wrote :

Same problem when I tried to delete some files (to trash) aprox 2500 files in a single click. Again system hangs. no console, no mouse & keyb. I tried on the network to acces but was not online. So for sure the system crash. Any ideas how to save some log ?

am_public (am-public) on 2009-07-23
Changed in ubuntu:
status: Incomplete → Confirmed
okubax (xappeal) wrote :

same here, and it's strange because i've empties my trash on numerous occasions before without encountering any issues. was trying to empty my trash of about 16GB and when I right-click on the trash icon and click "empty the deleted items folder" at first it shows a progress bar and then the systems hangs, thought I did something wrong and tried emptying the trash again after restarting but all to no avail. on every occasion my system hangs. Read somewhere that its because of a bug associated with ext4 dunno, I just know that it's very anoying and I hope it gets addressed soon.

Acer Aspire 3680
Ubuntu 9.04, ext4

Are you still affected by this issue? Can you test Lucid or Maverick? Thanks!

affects: ubuntu → nautilus (Ubuntu)
Changed in nautilus (Ubuntu):
status: Confirmed → Incomplete
Changed in nautilus (Ubuntu):
importance: Undecided → Low
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

Changed in nautilus (Ubuntu):
status: Incomplete → Invalid
Ofer Chen (oferchen) wrote :

I'm experiencing this too I would like to debug it since it won't go away I have to solve it...
I already tried resetting nautilus metadata - didn't helped...

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers