the nautilus view not refreshed correctly sometime

Bug #373924 reported by frimilden on 2009-05-08
20
This bug affects 2 people
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

When moving a folder that contains video files or other files from the home directory or any sub-directory within the home folder to the desktop the folders fail to show on the desktop. They are not hidden as a control-h does not show them and they do not have an . in front of the names. This is very random and only happens about 60% of the time. The only way I have been able to get the folder(s) to show on the desktop after they have been moved to the desktop is by going back to the home folder and double clicking the 'desktop' icon in order to bring up the 'desktop folder'. Then the folders automatically appear on the desktop.

SYSTEM:
Ubuntu 9.04 32bit (upgraded VIA update manager from 8.10)

Frequency:
Often and unpredictably

Scope:
Seems to happen more frequently with folders containing video files I.E, .avi, .mkv, etc... and only from the home folder to the desktop

Lastly: Many edits as I am new to reporting and somewhat fresh using linux (4 months) :p

frimilden (frimilden) on 2009-05-09
description: updated
description: updated
frimilden (frimilden) on 2009-05-09
description: updated
summary: - Folders dissapear when moving to desktop
+ Ubuntu 9.04: Folders dissapear when moving to desktop from /home
collinp (collinp) on 2009-05-15
affects: ubuntu → nautilus (Ubuntu)

Thank you for your bug report. The bug should be sent to the people writting the software (https://wiki.ubuntu.com/Bugs/Upstream/GNOME) by somebody having the issue

Changed in nautilus (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
summary: - Ubuntu 9.04: Folders dissapear when moving to desktop from /home
+ nautilus view not refreshed correctly sometime
summary: - nautilus view not refreshed correctly sometime
+ the nautilus view not refreshed correctly sometime
Victor Vargas (kamus) wrote :

Can you try to reproduce this issue in latest version of nautilus (2.28.1 ships in Karmic)? Thanks!

Changed in nautilus (Ubuntu):
status: New → Incomplete
kernel_script (kernelscript) wrote :

@Kamus
Confirming: The bug is still present in my Ubuntu 9.10 [GNOME 2.28.1], last updated 2009-NOV-19.

Sebastien Bacher (seb128) wrote :

could you try if that's still an issue in lucid?

Pedro Villavicencio (pedro) wrote :

Thanks for the report, it has been some time without any response or feedback in this bug report and we are wondering if this is still an issue for you with the latest release of Ubuntu the Natty Narwhal, May you please test with that version and comment back if you're still having or not the issue? Please have a look at http://www.ubuntu.com/download to know how to install that version.Thanks in advance.

Sebastien Bacher (seb128) wrote :

no reply, closing the bug

Changed in nautilus (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers