Breaks when renaming the target of a move while moving files

Bug #36373 reported by Martijn vdS on 2006-03-24
16
Affects Status Importance Assigned to Milestone
Nautilus
Confirmed
Medium
nautilus (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

When I move a directory (shift+drag) across partitions, and then rename the target directory while the move is still going on, Nautilus will complain once it gets to the next file, and not finish the move.

As I rename the file _using nautilus_ I think this should be picked up automatically, and adjusted for accordingly.

Sebastien Bacher (seb128) wrote :

Thanks for your bug. I've forwarded it upstream: http://bugzilla.gnome.org/show_bug.cgi?id=336639. Setting it as minor low priority since usually people don't go to rename the destination while copying

Changed in nautilus:
assignee: nobody → desktop-bugs
status: Unconfirmed → Confirmed
Changed in nautilus:
status: Confirmed → Triaged
Changed in nautilus:
status: New → Invalid
Changed in nautilus:
status: Invalid → Confirmed
Changed in nautilus:
importance: Unknown → Low
Changed in nautilus:
importance: Low → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.