does not support g-a-i mime search anymore

Bug #362307 reported by Michael Vogt on 2009-04-16
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
Low
Michael Vogt
Jaunty
Low
Michael Vogt

Bug Description

Binary package hint: nautilus

The patch that enabled the mime type search with gnome-app-install got dropped. Attached is a updated version.

Michael Vogt (mvo) wrote :
Michael Vogt (mvo) wrote :

I would like to do a SRU for this as its a regression from functionality we used to have. I'm not sure (from reading debian/changelog) when exactly the patch got dropped.

Changed in nautilus (Ubuntu Jaunty):
importance: Undecided → Low
milestone: none → jaunty-updates
status: New → Confirmed
Michael Vogt (mvo) wrote :

I put the package into my PPA for wider testing.

Michael Vogt (mvo) wrote :
Sebastien Bacher (seb128) wrote :

the change has been uploaded as a jaunty update now

Changed in nautilus (Ubuntu Jaunty):
status: Confirmed → Fix Committed
Sebastien Bacher (seb128) wrote :

the patch was not used in the current version because nobody updated it to the gio version

Martin Pitt (pitti) on 2009-04-23
tags: added: regression-release
Changed in nautilus (Ubuntu Jaunty):
assignee: nobody → Michael Vogt (mvo)
Martin Pitt (pitti) wrote :

Accepted nautilus into jaunty-proposed-proposed; please test and give feedback here. Please see https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

tags: added: verification-needed
Pedro Villavicencio (pedro) wrote :

Proposed package is working fine, the updated patch as well, been using the nautilus package for more than a week and didn't noticed any regressions, marking this as verification done, thanks all.

tags: added: verification-done
removed: verification-needed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nautilus - 1:2.26.2-0ubuntu2

---------------
nautilus (1:2.26.2-0ubuntu2) jaunty-proposed; urgency=low

  [ Michael Vogt ]
  * debian/patches/82_gnome-app-install.patch:
   - re-enable the mime search functionality (LP: #362307)

  [ Chris Coulson ]
  * debian/patches/18_svn_r15184_fix_icon_view_zoom.patch:
    - Patch from SVN to take zoom in to account when updating
      the scroll width (LP: #362771).

 -- Chris Coulson <email address hidden> Mon, 20 Apr 2009 23:34:59 +0100

Changed in nautilus (Ubuntu Jaunty):
status: Fix Committed → Fix Released
Martin Pitt (pitti) wrote :

Sebastien says this is fixed in karmic.

Changed in nautilus (Ubuntu):
milestone: jaunty-updates → none
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers