Mounting problems on hard-drive installation

Bug #317155 reported by Tom on 2009-01-14

This bug report was converted into a question: question #58748: Mounting problems on hard-drive installation.

Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)

Bug Description

 I just previously this afternoon placed a question on launchpad that went as follows:

"Problems with Nautilus (in 'Places' menu)

I recently upgraded to Ubuntu 8.10. My 'places' menu items worked for awhile. I just recently noticed that they do not show all my hard drives, partitions, etc (I do dual boot w/ Windows XP) & when (say) I click on 'network' in the places side bar I get: "Could not display "network:///" Nautilus cannot handle "network" locations. OK"

I get similar results (i.e. relating to a nautilus error) when I click on cd rom (& it only "sees" one of my cd/dvd players).

I made some changes, i.e., downloaded/installed some things, but perhaps there are some parameters that got somehow changed... or something I can do to look into this further?"


I would now add; My trash icon at the bottom tray is gone, & some other problems with opening some files, etc.

After doing some research, came to realize this is probably a 'desktop' problem (GNOME). Now, for many years, I have used Macintosh OS & with that system, if one deletes the desktop, it is automatically rebuilt during a reboot... this is indeed, a way to restore a corrupted desktop. Anyway, back to the problem at hand, recently I discovered that 'Network Manager' was apparently causing my Firefox browser to boot with the 'Work Offline' option ON. So I uninstalled it through Synaptic Package Manager... (that problem, solved), one of the options to uninstall, just before I did this was (if I remember correctly) SPM would also take out the desktop (& some other files/dependencies). Now not really knowing what would be the result, but banking on my past experience... I went ahead. This is just a guess... that in Linux/Ubuntu/GNOME, this may not be the case (i.e., desktop restored). & in any case, I think I am faced with a puzzling desktop problem... & know not how to fix a broken GNOME.

Suggestions, questions, directions much appreciated. Thanks.


Sebastien Bacher (seb128) wrote :

thank you for your bug report, that's rather a question than a bug though since it seems you uninstalled some gvfs components you are trying to use now

Changed in nautilus:
importance: Undecided → Low
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions