Can't open directories with files usinig secure WebDAV

Bug #24731 reported by Florian Köberle on 2005-10-28
24
Affects Status Importance Assigned to Milestone
GnomeVFS
Won't Fix
Medium
Nautilus
Expired
Medium
nautilus (Ubuntu)
Medium
Ubuntu Desktop Bugs

Bug Description

Connecting to a secure WebDAV server (In this case the mediaceter of gmx.net)
works. I can open folders which only includes folders or nothing. Only when i
try to open a directory with files too, then the cursor change too waiting and
doesn't change back again to normal.

http://bugzilla.gnome.org/show_bug.cgi?id=153054: http://bugzilla.gnome.org/show_bug.cgi?id=153054

Sebastien Bacher (seb128) wrote :

Thanks for your bug. That's known upstream:
http://bugzilla.gnome.org/show_bug.cgi?id=153054

Changed in gnome-vfs2:
assignee: seb128 → desktop-bugs
status: Unconfirmed → Confirmed
Changed in gnome-vfs:
status: Unconfirmed → Confirmed
Chuck Davis (cdavis-lpisd) wrote :

When I try to connect to a WebDav directory using Gnome/Nautilus, I get repeatedly prompted for a password 3 or 4 times and then I eventually connect ok. Every time I try to change directories, it works, after I cancel the password dialog 3 or 4 more times.

The server I'm connecting to is https://www.onlinefilefolder.com

Chuck

Changed in nautilus:
status: Unknown → Confirmed
Changed in gnome-vfs2:
status: Confirmed → Triaged
Changed in nautilus:
status: Confirmed → Invalid
Sebastien Bacher (seb128) wrote :

the issue is fixed in hardy using gvfs now

Changed in gnome-vfs2:
status: Triaged → Fix Released
Changed in gnome-vfs:
status: Confirmed → Won't Fix
Changed in gnome-vfs:
importance: Unknown → Medium
Changed in nautilus:
importance: Unknown → Medium
status: Invalid → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.