inconsistent folder behavior (different instances of the same folder)

Bug #24293 reported by Rafał Próchniak on 2005-10-19
18
Affects Status Importance Assigned to Milestone
Nautilus
Expired
Medium
nautilus (Ubuntu)
Low
Unassigned

Bug Description

After an upgrade from Hoary to Breezy I've noticed that my manually set icons
disappeared. So I set symbols instead. I was very surprised to find out that my
icons are still there - it all depends where I open the folder from.

I have attached a screenshot: both windows show exactly the same folder (well,
as you can see both show DIFFERENT number of elements). The window on the left
shows a folder opened from a desktop shortcut (symlink), the window on the right
shows the folder opened from its parent folder. If I create a new symlink, I get
a clear set of icons (no emblems, no custom icons).

http://bugzilla.gnome.org/show_bug.cgi?id=322850: http://bugzilla.gnome.org/show_bug.cgi?id=322850

Rafał Próchniak (burlap) wrote :

Created an attachment (id=4694)
screenshot of the folders

evidence...

Sebastien Bacher (seb128) wrote :

Thanks for your bug. I've forwarded the issue upstream:
http://bugzilla.gnome.org/show_bug.cgi?id=322850

Changed in nautilus:
assignee: seb128 → desktop-bugs
importance: Medium → Low
status: Unconfirmed → Confirmed
Changed in nautilus:
status: Confirmed → Triaged
Changed in nautilus:
status: New → Incomplete
Changed in nautilus:
importance: Unknown → Medium
Changed in nautilus:
status: Incomplete → Expired
Omer Akram (om26er) wrote :

thanks for the bug report. can you please try if the problem happens with latest version of Ubuntu?

Changed in nautilus (Ubuntu):
assignee: Ubuntu Desktop Bugs (desktop-bugs) → nobody
status: Triaged → Incomplete
Omer Akram (om26er) wrote :

We are closing this bug report as it lacks the information, described in the previous comments, we need to investigate the problem further. However, please reopen it if you can give us the missing information and don't hesitate to submit bug reports in the future.

Changed in nautilus (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.