Ubuntu

bookmarks do not show correct names for smb shares

Reported by Oleksij Rempel on 2008-02-28
54
This bug affects 8 people
Affects Status Importance Assigned to Milestone
Nautilus
Fix Released
Medium
nautilus (Ubuntu)
Low
Unassigned

Bug Description

Bookmarks in nautilus have incorrect names for smb shares, after reboot. For example thi will displaye name "smb" instead of "share on server", only after this was accessed name will be correct.

Oleksij Rempel (olerem) wrote :

This picture will describe it better.

Jorge O. Castro (jorge) on 2008-02-29
Changed in nautilus:
status: New → Confirmed
Changed in nautilus:
assignee: nobody → desktop-bugs
importance: Undecided → Low
Sebastien Bacher (seb128) wrote :

Thanks for your bug report. This bug has been reported to the developers of the software. You can track it and make comments here: http://bugzilla.gnome.org/show_bug.cgi?id=524116

Changed in nautilus:
milestone: none → ubuntu-8.04
status: Confirmed → Triaged
Changed in nautilus:
status: Unknown → New
Oleksij Rempel (olerem) wrote :

Seems like this bug reproducable only with old Bookmarks. I flashed all my settings and now every think working.

Sebastien Bacher (seb128) wrote :

unsetting the milestone, the hardy version doesn't has the issue and label bookmarks

Changed in nautilus:
milestone: ubuntu-8.04 → none
Changed in nautilus:
importance: Unknown → Medium
Konstigt (konstigt) wrote :

This is present in Maverick 10.10 even with new bookmarks. I don't recall it being like this in older releases though (9.10). Just after you have created a bookmark it has the right name but after a reboot it's just called 'smb'.

After using a bookmark it gets renamed to the correct value. Also, mouse-over on any 'smb' bookmark will show the correct name.

Fabian (fabian-h) wrote :

I'm also having this issue in 11.04 with smb as well as sftp shares. After a reboot the names of all bookmarks are reset to generic names like "smb" or "sftp", after accessing the share the name is corrected until the next reboot.

Changed in nautilus:
status: New → Confirmed
Changed in nautilus:
status: Confirmed → Fix Released
Sebastien Bacher (seb128) wrote :

The issue is fixed with nautilus 3.6 in raring

Changed in nautilus (Ubuntu):
assignee: Ubuntu Desktop Bugs (desktop-bugs) → nobody
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.