package libnautilus-extension1a:amd64 1:40.2-1ubuntu1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1957718 reported by Nick Majdanski
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
Undecided
Unassigned

Bug Description

Not sure what the issue is. A message pops up and says there is an issue.

ProblemType: Package
DistroRelease: Ubuntu 21.10
Package: libnautilus-extension1a:amd64 1:40.2-1ubuntu1
ProcVersionSignature: Ubuntu 5.13.0-22.22-generic 5.13.19
Uname: Linux 5.13.0-22-generic x86_64
ApportVersion: 2.20.11-0ubuntu71
AptOrdering:
 ghostscript-x:amd64: Install
 ghostscript:amd64: Install
 libgs9:amd64: Install
 libgs9-common:amd64: Install
 NULL: ConfigurePending
Architecture: amd64
CasperMD5CheckResult: pass
Date: Wed Jan 12 19:29:51 2022
DpkgHistoryLog:
 Start-Date: 2022-01-12 19:29:40
 Commandline: /usr/bin/unattended-upgrade
 Upgrade: ghostscript-x:amd64 (9.54.0~dfsg1-0ubuntu2, 9.54.0~dfsg1-0ubuntu2.1), libgs9-common:amd64 (9.54.0~dfsg1-0ubuntu2, 9.54.0~dfsg1-0ubuntu2.1), ghostscript:amd64 (9.54.0~dfsg1-0ubuntu2, 9.54.0~dfsg1-0ubuntu2.1), libgs9:amd64 (9.54.0~dfsg1-0ubuntu2, 9.54.0~dfsg1-0ubuntu2.1)
DuplicateSignature:
 package:libnautilus-extension1a:amd64:1:40.2-1ubuntu1
 Setting up libgs9:amd64 (9.54.0~dfsg1-0ubuntu2.1) ...
 dpkg: error processing package libuno-sal3 (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
GsettingsChanges:

InstallationDate: Installed on 2021-04-28 (260 days ago)
InstallationMedia: Ubuntu 21.04 "Hirsute Hippo" - Release amd64 (20210420)
Python3Details: /usr/bin/python3.9, Python 3.9.7, python3-minimal, 3.9.4-1build1
PythonDetails: N/A
RebootRequiredPkgs: Error: path contained symlinks.
RelatedPackageVersions:
 dpkg 1.20.9ubuntu2
 apt 2.3.9
SourcePackage: nautilus
Title: package libnautilus-extension1a:amd64 1:40.2-1ubuntu1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: Upgraded to impish on 2021-10-14 (90 days ago)
usr_lib_nautilus:
 evince 40.4-2
 file-roller 3.40.0-2
 nautilus-extension-gnome-terminal 3.38.1-1ubuntu2
 nautilus-share 0.7.3-2ubuntu4

Revision history for this message
Nick Majdanski (nmajdanski) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers