Computer-File Browser Does not display Hard Drive Icon

Bug #188038 reported by miked on 2008-02-01
4
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

When navigating to computer:/// in Nautilus, the user expects to see the root filesystem listed. Instead, it is only shown in the places sidebar.

root@HewittRand-desktop:~# cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=8.04
DISTRIB_CODENAME=hardy
DISTRIB_DESCRIPTION="Ubuntu hardy (development branch)"
root@HewittRand-desktop:~#
Computer-File Browser displays SCSI Drive Icon but not the Hard Drive Icon anymore.

miked (miked11) wrote :
miked (miked11) wrote :

There is no crash report.
related crash reports are file under Bug #115619

Thanks for the report. Could you please be a little more specific about your issue? What steps did you take to produce this problem? Did the expected results change after a specific package upgrade?

Could you paste the results of running "sudo fdisk -l" in the terminal?

Changed in nautilus:
status: New → Incomplete
miked (miked11) wrote :

root@HewittRand-desktop:~# sudo fdisk -l

Disk /dev/sda: 4311 MB, 4311982080 bytes
255 heads, 63 sectors/track, 524 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0x35b635b6

   Device Boot Start End Blocks Id System
/dev/sda1 * 1 494 3968023+ 83 Linux
/dev/sda2 495 524 240975 5 Extended
/dev/sda5 495 524 240943+ 82 Linux swap / Solaris

Disk /dev/sdb: 41.1 GB, 41110142976 bytes
255 heads, 63 sectors/track, 4998 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0x084c084c

Disk /dev/sdb doesn't contain a valid partition table
root@HewittRand-desktop:~#

miked (miked11) wrote :

I updated one day and my desktop changed to this screen and some icons stopped showing up.

miked (miked11) wrote :

Part of it is back, the wall paper came back, the desktop icons came back, the icons under the Places Menu came back. But when I click on the Places->Computer Icon, my hard drive it on pictured.

miked (miked11) wrote :

I ran these three commands and then the screen changed to the tannish blank wall paper and the desktop icon didn't seem to show.
root@HewittRand-desktop:~# sudo apt-get update
root@HewittRand-desktop:~# sudo apt-get upgrade
root@HewittRand-desktop:~# sudo apt-get dist-upgrade
since then I have gotten part of it back, but the file system icon only appears on the left and not in the middle like it used to in the Places->Computer->Computer-File Browser window.

miked (miked11) wrote :

Added Info

Changed in nautilus:
status: Incomplete → New
Changed in nautilus:
status: New → Confirmed
description: updated
Sebastien Bacher (seb128) wrote :

Thanks for the bug report. This particular bug has already been reported, but feel free to report any other bugs you find.

Changed in nautilus:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: Confirmed → Invalid
miked (miked11) wrote :

No, Problem,
I have moved to Hardy Heron Alpha 4 via fresh install from Live CD.
after trying a
root@HewittRand-desktop:~# sudo apt-get remove libselinux1
as suggested by someone to fix another constantly crashing program.
https://bugs.launchpad.net/ubuntu/+source/poker-network/+bug/95836/comments/11
nothing really worked on my computer after that, so I had to re-install, so I put the new Alpha 4 on here.
So I guess you can close the bug as it relates to me, for now, and I will file if it happens again.
thanks

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers