nautilus-debug-log.txt appears on log-in and /home folders on desktop even after gconf-editor

Bug #183436 reported by idream on 2008-01-16
6
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
Wishlist
Ubuntu Desktop Bugs

Bug Description

The nautilus-debug-log.txt appears in the /home/usr on log-in. The content of the nautilus-debug-log.txt is:

===== BEGIN MILESTONES =====
0x8177880 2008/01/15 19:11:41.1622 (GLog): g_object_unref: assertion `G_IS_OBJECT (object)' failed
0x8177880 2008/01/15 19:12:46.1751 (USER): debug log dumped due to signal 11
0x8177880 2008/01/15 19:12:46.1754 (USER): debug log dumped due to signal 11
0x8177880 2008/01/15 19:12:46.1755 (USER): debug log dumped due to signal 11
0x8177880 2008/01/15 19:12:46.1756 (USER): debug log dumped due to signal 11
...............
...............(keeps repeating....)

Also, the /home/<usr> folders and files keep appearing on the desktop even after unchecking the desktop_is_home_dir in the gconf-editor: app>nautilus>preferences.

idream (idream) wrote :

By the way, (sorry :) I am using Ubuntu 7.10 Gutsy Gibbon.

billbose (billbose) wrote :

I can confirm that too.
Ubuntu 7.10 Gutsy Gibbon here.

idream (idream) wrote :

Good thing I made a separate partition for / , so I reinstalled the system yesterday. The files kept bugging me.
But, anyways, I love Linux.
I guess for now, it's better to wait. )

Alessio Treglia (quadrispro) wrote :

I can confirm that. I use Ubuntu 7.10 «Gutsy Gibbon» for i386.

idream (idream) wrote :

Psykotik:
Thank you for your interest.
The bug you pointed at is about the high CPU activity, which my friend still has.
However this bug was that all files in the /home/<user> file system would appear on the desktop; even after changing nautilus options using gconf-editor.
Of course, I solved the bug by simply reinstalling the system.

Sebastien Bacher (seb128) wrote :

The bug is a known issue and has already been fixed in gutsy-updates and hardy

Changed in nautilus:
importance: Undecided → Wishlist
status: New → Fix Released
idream (idream) wrote :

That's impressively quick, guys. Thank you!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers