Dash - "See more results" shortcut doesn't lead to more results

Bug #1809045 reported by Eduardo Santos
26
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Nautilus
Fix Released
Unknown
nautilus (Ubuntu)
Fix Released
Low
Unassigned

Bug Description

Ubuntu 18.04.1

Description / How to reproduce:

- Open the dash, search for any word you know that should bring multiple file results. Now imagine that you wanted to check the full results and not only the few that the dash shows, so you click in "Files" icon, in the left side, which is a kind of shortcut to the full list of the results for your search.

3) What you expected to happen
This should open a new window with all the results of your search.

4) What happened instead
It does open a window but no results are shown, and no matter what you search, it will bring no results in that window.
However, if you close that window and open any folder to search, it will work just fine. It just doesn't work if you use the "shortcut" from the dash.

Tags: bionic
tags: added: bionic
Revision history for this message
Khurshid Alam (khurshid-alam) wrote :

Can't reproduce this on cosmic. Can you take a screenshot ? Make sure all the default scopes and the local dash-plugins are enabled. Online scopes will be removed in disco.

Revision history for this message
Eduardo Santos (eduardoflsantos) wrote :

A screenshot of the page with no results?

It's in Portuguese, but there isn't much to see...

https://i.postimg.cc/4yhdKJWC/temp.png

Revision history for this message
Khurshid Alam (khurshid-alam) wrote :

That's nautilus. And nautilus doesn't use trackerin 18.04. But it should still find something. Check if search is disabled or not. Not a unity bug.

Revision history for this message
Eduardo Santos (eduardoflsantos) wrote :

Nautilus search is working fine, as stated in the description. Except when you come from dash. I don't know if that's a problem from the dash or nautilus.

Revision history for this message
Eduardo Santos (eduardoflsantos) wrote :

advised to change this to gnome-shell

affects: unity (Ubuntu) → gnome-shell (Ubuntu)
Revision history for this message
Jeremy Bicha (jbicha) wrote :

I'm reassigning to nautilus since nautilus provides the gnome-shell search provider.

affects: gnome-shell (Ubuntu) → nautilus (Ubuntu)
Changed in nautilus (Ubuntu):
importance: Undecided → Low
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in nautilus (Ubuntu):
status: New → Confirmed
Revision history for this message
Sebastien Bacher (seb128) wrote :

Thanks for your bug report, indeed that's still an issue, reported upstream now on https://gitlab.gnome.org/GNOME/nautilus/issues/870

Changed in nautilus (Ubuntu):
status: Confirmed → Triaged
Changed in nautilus:
status: Unknown → Fix Released
Revision history for this message
Sebastien Bacher (seb128) wrote :

The issue is fixed in newer versions

Changed in nautilus (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.