nautilus no longer notifies when a new drive has been added

Bug #1797052 reported by Paul White on 2018-10-10
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
Undecided
Unassigned

Bug Description

Very recently I have noticed that nautilus no longer notifies me when I add a new USB drive to my PC. I do receive other notifications however.

To reproduce:

Insert USB stick into appropriate slot or switch on external drive.

What should happen:

An on screen notification should appear underneath GNOME Shell's date applet.

What does happen:

Drive is added but no notification appears.

This seems to be a recent change as tests done with the beta ISO show that notifications were received. Testing ISO 20181009 in a live session on two PCs implies a recent change since the beta.

ProblemType: Bug
DistroRelease: Ubuntu 18.10
Package: nautilus 1:3.26.4-0ubuntu6
ProcVersionSignature: Ubuntu 4.18.0-8.9-generic 4.18.7
Uname: Linux 4.18.0-8-generic x86_64
ApportVersion: 2.20.10-0ubuntu11
Architecture: amd64
CurrentDesktop: GNOME
Date: Wed Oct 10 08:30:34 2018
GsettingsChanges:
 b'org.gnome.nautilus.window-state' b'sidebar-width' b'166'
 b'org.gnome.nautilus.window-state' b'geometry' b"'625x479+447+122'"
 b'org.gnome.nautilus.list-view' b'default-column-order' b"['name', 'size', 'type', 'owner', 'group', 'permissions', 'mime_type', 'where', 'date_modified', 'date_modified_with_time', 'date_accessed', 'recency']"
InstallationDate: Installed on 2018-10-02 (7 days ago)
InstallationMedia: Ubuntu 18.10 "Cosmic Cuttlefish" - Beta amd64 (20181002)
SourcePackage: nautilus
UpgradeStatus: No upgrade log present (probably fresh install)
usr_lib_nautilus:

Paul White (paulw2u) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1797052

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in nautilus (Ubuntu):
status: New → Confirmed
Paul White (paulw2u) wrote :

Further discussion: https://ubuntuforums.org/showthread.php?t=2403323

An update to gnome-shell (3.30.1-2ubuntu1) fixed the issue.

Changed in nautilus (Ubuntu):
status: Confirmed → Fix Released
Sebastien Bacher (seb128) wrote :

great, thanks for following up on the issue Paul!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers