Ubuntu

nautilus crashed with SIGSEGV in g_slist_foreach()

Reported by Mike Durham on 2007-12-05
68
This bug affects 12 people
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
Medium
Ubuntu Desktop Bugs

Bug Description

Binary package hint: nautilus

Just using it! I had two Nautilus windows open at the time.

ProblemType: Crash
Architecture: i386
Date: Wed Dec 5 11:14:13 2007
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/nautilus
NonfreeKernelModules: nvidia
Package: nautilus 1:2.20.0-0ubuntu8
PackageArchitecture: i386
ProcCmdline: nautilus --no-desktop --browser
ProcCwd: /media/hda6/mike_hardy/mike
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_AU.UTF-8
 SHELL=/bin/bash
Signal: 11
SourcePackage: nautilus
Stacktrace:
 #0 0xb75e3942 in g_slist_foreach () from /usr/lib/libglib-2.0.so.0
 #1 0xb7725f1f in ?? () from /usr/lib/libgnomevfs-2.so.0
 #2 0x00000071 in ?? ()
 #3 0xb7725ed0 in ?? () from /usr/lib/libgnomevfs-2.so.0
 #4 0x00000000 in ?? ()
StacktraceTop:
 g_slist_foreach () from /usr/lib/libglib-2.0.so.0
 ?? () from /usr/lib/libgnomevfs-2.so.0
 ?? ()
 ?? () from /usr/lib/libgnomevfs-2.so.0
 ?? ()
Title: nautilus crashed with SIGSEGV in g_slist_foreach()
Uname: Linux stationh 2.6.22-14-generic #1 SMP Sun Oct 14 23:05:12 GMT 2007 i686 GNU/Linux
UserGroups: adm admin audio cdrom dialout dip floppy lpadmin netdev plugdev powerdev scanner video

Mike Durham (mdurhamesq) wrote :

StacktraceTop:g_slist_foreach () from /usr/lib/libglib-2.0.so.0
?? () from /usr/lib/libgnomevfs-2.so.0
?? ()
?? () from /usr/lib/libgnomevfs-2.so.0
?? ()

Pedro Villavicencio (pedro) wrote :

Thanks for your bug report. Please try to obtain a backtrace http://wiki.ubuntu.com/DebuggingProgramCrash and attach the file to the bug report. This will greatly help us in tracking down your problem.

Changed in nautilus:
assignee: nobody → desktop-bugs
importance: Undecided → Medium
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!.

Changed in nautilus:
status: Incomplete → Invalid
Ales Katona (almindor) wrote :

NOTE: happened during update manager being run on 12.10 beta2

Changed in nautilus (Ubuntu):
status: Invalid → Confirmed
Phillip Susi (psusi) wrote :

Ales, please have apport file a new bug.

Changed in nautilus (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers