Files and Trash hang

Bug #1667505 reported by peterzay on 2017-02-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
Low
Unassigned

Bug Description

Clicking on Files or Trash icons in launcher occasionally does nothing.

This is intermittent and not reproducible. It has happened twice since a recent fresh install of 16.04.2. The system generally seems to have to run all day before getting this bug.

This behaviour is new to 16.04.2 and was not present in 16.04.

The solution is to reboot.

If someone can give instructions on what to analyze prior to shutdown, we may be able to solve this today.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: nautilus 1:3.18.4.is.3.14.3-0ubuntu5
ProcVersionSignature: Ubuntu 4.8.0-39.42~16.04.1-generic 4.8.17
Uname: Linux 4.8.0-39-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.5
Architecture: amd64
CurrentDesktop: Unity
Date: Thu Feb 23 17:38:43 2017
EcryptfsInUse: Yes
GsettingsChanges: b'org.gnome.nautilus.window-state' b'geometry' b"'890x550+1030+502'"
InstallationDate: Installed on 2017-02-17 (6 days ago)
InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 (20170215.2)
JournalErrors:
 Error: command ['journalctl', '-b', '--priority=warning', '--lines=1000'] failed with exit code 1: Hint: You are currently not seeing messages from other users and the system.
       Users in the 'systemd-journal' group can see all messages. Pass -q to
       turn off this notice.
 No journal files were opened due to insufficient permissions.
SourcePackage: nautilus
UpgradeStatus: No upgrade log present (probably fresh install)

peterzay (peterzay) wrote :
Sebastien Bacher (seb128) wrote :

Do you still get that issue in newer Ubuntu versions?

Changed in nautilus (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
peterzay (peterzay) wrote :

On Ubuntu 16.04.5, I still get the problem.

Changed in nautilus (Ubuntu):
status: Incomplete → New
Sebastien Bacher (seb128) wrote :

Could you add your journalctl log after triggering the issue?

Changed in nautilus (Ubuntu):
status: New → Incomplete
peterzay (peterzay) wrote :

When the issue occurs, there may not be any system response at all.

Based on the size of the file, I assume it is cumulative over several boots.

I am including this file now in the hopes you can successfully mine it for your desired info.

This hang issue occurred recently.

Hope this helps.

Changed in nautilus (Ubuntu):
status: Incomplete → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers