file transfer in nautilus slows grossly over a couple of minutes

Bug #1665501 reported by Graham Bartlett on 2017-02-17
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
Undecided
Unassigned

Bug Description

I have found that kswapd0 is running at 100%. If i run ' echo 3 > /proc/sys/vm/drop_caches' the transfer of data improves but not to initial levels. If that is not done more than a few times the system eventually grinds to a halt and reboot is required. The file transfer is usually between external usb drives. Beginning of xfer speeds are usually 17 - 20 mbit but will slow to less than 1mbit. This hasn't previously been a problem but i have tried rebooting with 3 or 4 older kernels and same problem exists. Older kernels wont start for some reason ! That timing coincides with a new graphics board i installed. Not relevant to the issue but may explain earlier than .30 kernels not allowing me to login ! As it is the system is unusable for any major file transfers. I have been patching all relevant patches on to my system which is running 16.10
root@GrahamsPC:~# apt-cache policy nautilus
nautilus:
  Installed: 1:3.20.3-1ubuntu3.1
  Candidate: 1:3.20.3-1ubuntu3.1
  Version table:
 *** 1:3.20.3-1ubuntu3.1 500
        500 http://archive.ubuntu.com/ubuntu yakkety-updates/main i386 Packages
        100 /var/lib/dpkg/status
     1:3.20.3-1ubuntu3 500
        500 http://archive.ubuntu.com/ubuntu yakkety/main i386 Packages

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: nautilus 1:3.20.3-1ubuntu3.1
ProcVersionSignature: Ubuntu 4.8.0-37.39-generic 4.8.16
Uname: Linux 4.8.0-37-generic i686
NonfreeKernelModules: nvidia_uvm nvidia
ApportVersion: 2.20.3-0ubuntu8.2
Architecture: i386
Date: Fri Feb 17 11:46:41 2017
GsettingsChanges: b'org.gnome.nautilus.window-state' b'geometry' b"'890x548+224+414'"
InstallationDate: Installed on 2016-07-12 (219 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release i386 (20140417)
SourcePackage: nautilus
UpgradeStatus: Upgraded to yakkety on 2016-10-14 (125 days ago)
usr_lib_nautilus: gnome-terminal 3.20.2-1ubuntu5

Graham Bartlett (graham45-k) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in nautilus (Ubuntu):
status: New → Confirmed
Tuomo Sipola (tuomosipola) wrote :

During file transfer kswapd0 starts using CPU a lot. This happens on 4.8 kernel but not on 4.4.

dino99 (9d9) wrote :

This is an unsupported release now. Please think to install the next LTS 'Bionic 18.04'

http://cdimage.ubuntu.com/ubuntu-next/daily-live/current/
https://www.omgubuntu.co.uk/2018/02/ubuntu-18-04-minimal-install-option

Changed in nautilus (Ubuntu):
status: Confirmed → Invalid
Simon Quigley (tsimonq2) wrote :

Marking as Invalid because the release is EOL is not correct. Marking as Incomplete. Also, 18.04 is (at the time of writing) still in development, and you should expect some breakage.
https://wiki.ubuntu.com/Bugs/Responses#Release_has_reached_End_of_Life_.28EOL.29

Reporter, is this still present on 17.10 or 16.04?

Changed in nautilus (Ubuntu):
status: Invalid → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for nautilus (Ubuntu) because there has been no activity for 60 days.]

Changed in nautilus (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers