Xenial Files cannot browse network

Bug #1551003 reported by jerrylamos on 2016-02-28
40
This bug affects 8 people
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
High
Unassigned

Bug Description

Xenial Files can't browse wired local network.

In a different partition, same pc, 14.04.3 Files can Browse Network, both ubuntu and Windows pc's

Xenial Nemo select "Network" can browse the network fine, display photos from Windows pc O.K.

Xenial Files will not browse, just asks for server address whatever that is and will not proceed.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: linux-image-4.4.0-8-generic 4.4.0-8.23
ProcVersionSignature: Ubuntu 4.4.0-8.23-generic 4.4.2
Uname: Linux 4.4.0-8-generic x86_64
ApportVersion: 2.20-0ubuntu3
Architecture: amd64
Date: Sun Feb 28 15:35:10 2016
InstallationDate: Installed on 2016-01-31 (28 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160130)
ProcEnviron:
 LANGUAGE=en_US
 TERM=xterm-256color
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-8-generic root=UUID=c38a379f-bb91-4c00-be51-7f4824e0aa0e ro quiet splash vt.handoff=7
SourcePackage: linux
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 01/10/2011
dmi.bios.vendor: LENOVO
dmi.bios.version: 5CKT69AUS
dmi.board.name: LENOVO
dmi.chassis.vendor: LENOVO
dmi.chassis.version: NONE
dmi.modalias: dmi:bvnLENOVO:bvr5CKT69AUS:bd01/10/2011:svnLENOVO:pn6234A1U:pvrThinkCentreM58p:rvnLENOVO:rnLENOVO:rvrNONE:cvnLENOVO:ct3:cvrNONE:
dmi.product.name: 6234A1U
dmi.product.version: ThinkCentre M58p
dmi.sys.vendor: LENOVO

jerrylamos (jerrylamos) wrote :

This change was made by a bot.

Changed in linux (Ubuntu):
status: New → Confirmed
Changed in linux (Ubuntu):
importance: Undecided → High
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in nautilus (Ubuntu):
status: New → Confirmed
Changed in nautilus (Ubuntu):
importance: Undecided → High
jerrylamos (jerrylamos) wrote :

The browse network function omitted from Xenial Files (Nautilus)

Easiest workaround apt-get install Nemo

Another workaround,
start Files
Ctrl l that's a lower case L
network:///

does browse network. Just hard for me to remember these command line like commands. Prefer GUI

Note, nemo displays partition very useful to me as I test various levels of ubuntu on several partitions. I might do an install every couple weeks or so looking for bugs.

I don't know how to display partition with Files (Nautilus).

Thanks for looking at this problem.

no longer affects: linux (Ubuntu)
jerrylamos (jerrylamos) wrote :

This bug is not the same as #1548977 because Xenial Files here does have "trash" while #1548977 says it does not.

I don't do "format" from "Files" so I don't know what that is in #1548977.

Formatting I use gparted which has a whole lot more function for that service.

So this bug is not the same as #1548977

jerrylamos (jerrylamos) wrote :

This bug is not the same as 1548977 so 1551003 should not be marked as a duplicate.

1548977 reports missing items which are not missing on my Xenial such as trash.

Zero (zerofossilfuel) wrote :

Network browsing to the default workgroup named "WORKGROUP" is sluggish but seems to work. Browsing to any other workgroup on the network is definitely broken. Can only connect to those samba shares by specifying the physical IP address of the remote machine. I hope this provides devs a clue where to look.

jerrylamos (jerrylamos) wrote :

Zero, what windows/selections/places do you use to do "Network browsing"?
What do you select with mouse and type in?
14.04.3 no problem, I can't get anywhere with xenial.
Thanks much.

Martin S (difides01) wrote :

still does not work ... any chance to fix ?? It takes a month,, THANK YOU

Martin S (difides01) wrote :

and still nothing ..

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers