Comment 17 for bug 1405867

For me is still there, ubuntu 15.04 x64, nautilus is

1:3.14.2-0ubuntu6