nautilus 3.14 update

Bug #1393252 reported by Tim Lunn on 2014-11-16
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
Undecided
Iain Lane

Bug Description

This requires GTK+ 3.14 but otherwise should be ready. Ubuntu patches have been refreshed/rewritten as needed.

Iain Lane (laney) on 2014-11-24
Changed in nautilus (Ubuntu):
status: New → In Progress
assignee: nobody → Iain Lane (laney)
Iain Lane (laney) wrote :

Uploaded to desktop PPA, should be uploadable after we get gtk 3.14, thanks!

Iain Lane (laney) wrote :

(also pushed to bzr)

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nautilus - 1:3.14.2-0ubuntu2

---------------
nautilus (1:3.14.2-0ubuntu2) vivid; urgency=medium

  * Use new support in gnome-pkg-tools to install a compatibility version of
    nautilus.desktop, which was renamed upstream.
 -- Iain Lane <email address hidden> Thu, 18 Dec 2014 16:20:19 +0000

Changed in nautilus (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers