[gutsy] create document->empty file not always works

Bug #125461 reported by Nicolò Chieffo on 2007-07-12
28
Affects Status Importance Assigned to Milestone
Nautilus
Fix Released
Medium
nautilus (Ubuntu)
Medium
Ubuntu Desktop Bugs

Bug Description

Binary package hint: nautilus

nautilus 2.19.4-0ubuntu2

create new document -> empty file
does not always work. It might happen that:
- no file is created at all
- the first file is created, but if you want to create more that one it does not work
- the first N files are created, but if you want to create more that N it does not work

there is no debug, and I didn't really understand when this happens.

Sebastien Bacher (seb128) wrote :

Thank you for your bug, confirming

Changed in nautilus:
assignee: nobody → desktop-bugs
importance: Undecided → Medium
status: New → Confirmed
Changed in nautilus:
status: Unknown → Confirmed
Changed in nautilus:
status: Confirmed → Triaged
Sebastien Bacher (seb128) wrote :

likely due to bug #121796

Changed in nautilus:
status: Confirmed → Fix Released
Ben Wilber (benwilber) wrote :

I can confirm this bug still exists in a fully-updated Gutsy as of today. If I'm using any other GTK theme besides Clearlooks, Mist, or Glossy (and maybe others), I cannot create new documents via Nautilus' right-click menu. I can still create Folders and Launchers, but when attempting to create "empty file" or any of my installed Templates, the file simply never appears, though the right-click menu appears normal. If using one of the three themes mentioned above, everything works normally.

kingof1981 (kingof1981) wrote :

hello
i've the same problem...

if you visit the folder you have created in it
click on "show hidden files"
and sometimes you can show an empty file there

you maybe have created sometime...

Rizlaw (rizlaw) wrote :

As of update on 2007-09-13, right click to create an empty document in Nautilus or from the desktop still exits in Gutsy.

Got this too, no files are created. Updated, 2007-09-17.

Sebastien Bacher (seb128) wrote :

That should be fixed now, feel free to reopen if you still get the issue though

Changed in nautilus:
status: Triaged → Fix Released
Changed in nautilus:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.