nautilus crashed with SIGSEGV in gnome_desktop_thumbnail_factory_generate_thumbnail()

Bug #1210809 reported by McDope on 2013-08-10
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
nautilus (Ubuntu)
Undecided
Unassigned

Bug Description

Happened while exporting a video with OpenShot to my desktop, while nautilus was open with the desktop folder.

ProblemType: Crash
DistroRelease: Ubuntu 13.10
Package: nautilus 1:3.8.2-0ubuntu1 [modified: usr/bin/nautilus usr/bin/nautilus-autorun-software usr/bin/nautilus-connect-server usr/lib/nautilus/nautilus-convert-metadata]
Uname: Linux 3.10.1-pf x86_64
NonfreeKernelModules: fglrx
ApportVersion: 2.12-0ubuntu3
Architecture: amd64
Date: Sat Aug 10 17:25:16 2013
ExecutablePath: /usr/bin/nautilus
InstallationDate: Installed on 2010-05-06 (1192 days ago)
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100429)
MarkForUpload: True
ProcCmdline: /usr/bin/nautilus /home/username/Desktop
ProcEnviron:
 LANGUAGE=de_DE:en
 PATH=(custom, user)
 XDG_RUNTIME_DIR=<set>
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SegvAnalysis:
 Segfault happened at: 0x3c3bc0e1c0 <sem_post>: mov (%rdi),%eax
 PC (0x3c3bc0e1c0) ok
 source "(%rdi)" (0x00000000) not located in a known VMA region (needed readable region)!
 destination "%eax" ok
 Stack memory exhausted (SP below stack segment)
SegvReason: reading NULL VMA
Signal: 11
SourcePackage: nautilus
StacktraceTop:
 ?? () from /usr/lib/libgnome-desktop-3.so.7
 gnome_desktop_thumbnail_factory_generate_thumbnail () from /usr/lib/libgnome-desktop-3.so.7
 ?? ()
 start_thread (arg=0x7f89052a0700) at pthread_create.c:311
 clone () at ../sysdeps/unix/sysv/linux/x86_64/clone.S:113
Title: nautilus crashed with SIGSEGV in gnome_desktop_thumbnail_factory_generate_thumbnail()
UpgradeStatus: Upgraded to saucy on 2013-07-06 (35 days ago)
UserGroups: adm admin audio cdrom dialout dip disk fax floppy fuse libvirtd lpadmin netdev plugdev sambashare saned tape users vboxusers video
mtime.conffile..etc.xdg.autostart.nautilus.autostart.desktop: 2012-04-26T22:17:41.801936

McDope (tobiasbaeumer) wrote :

Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1203349, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

information type: Private → Public
tags: removed: need-amd64-retrace
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in nautilus (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers