FIX Spanish Localization

Bug #489345 reported by Federico Vera on 2009-11-27
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nautilus-wallpaper (Ubuntu)
Low
Andrew Starr-Bochicchio

Bug Description

Binary package hint: nautilus-wallpaper

The "Set as wallpaper..." entry is not translated I know it's just one line, but it doesn't look good when using a Spanish desktop.
I assume this file must to go upstream, but I wasn't able to find where 'upstream' is for this particular package.
I attach the po file, I appreciate if someone could submit it, or give me directions as were to send it.

Federico Vera (fedevera) wrote :
description: updated
Alex Wardle (awardle) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. However, Ubuntu gets its translations from the translations portion of Launchpad (http://translations.launchpad.net/ubuntu/), where translation teams work on making Ubuntu more useful in their language. If you want to change a translation in Ubuntu there is the right place.

Alex Wardle (awardle) on 2009-11-27
Changed in nautilus-wallpaper (Ubuntu):
status: New → Confirmed

Upstream seems to be dead and the package is not in Debian, so I'll add it directly to the Ubuntu package. Thanks Federico!

@Alex: We only strip translations and use Launchpads for packages in main (i.e. packages in the default install). This package is in Universe.

Changed in nautilus-wallpaper (Ubuntu):
status: Confirmed → In Progress
importance: Undecided → Low
assignee: nobody → Andrew Starr-Bochicchio (andrewsomething)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nautilus-wallpaper - 0.1-0ubuntu4

---------------
nautilus-wallpaper (0.1-0ubuntu4) maverick; urgency=low

  * Convert to Debian Source Format 3.0 (quilt).
  * Add debian/patches/04_translations.diff (LP: #489345).
  * debian/copyright: Point to exact version of GPL.
  * Bump Standards Version to 3.8.4
  * debian/rules: Don't ignore errors in clean target.
  * debian/control: Remove broken homepage link.
 -- Andrew Starr-Bochicchio <email address hidden> Thu, 10 Jun 2010 13:30:11 -0400

Changed in nautilus-wallpaper (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers