App indicators for copy.com, Dropbox not displaying

Bug #1211066 reported by FiremanEd
334
This bug affects 76 people
Affects Status Importance Assigned to Milestone
nautilus-dropbox (Ubuntu)
Undecided
Unassigned

Bug Description

Upon installation of Ubuntu Daily build 13.10. Installation of dropbox and Ubuntu One not showing indicators in task bar.

Description: Ubuntu Saucy Salamander (development branch)
Release: 13.10

Version: ubuntuone-contro-panel-qt 13.08-0ubuntu1
Version: nautilus-dropbox 1.4.0-3

After installation and syncing, expected app-indicators to appear. No indicators appeared after initial sync.

Revision history for this message
FiremanEd (firemaned) wrote :
Revision history for this message
Ubuntu Foundations Team Bug Bot (crichton) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1211066/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu:
status: New → Confirmed
Shaun P (sigmagammapi)
affects: ubuntu → nautilus-dropbox (Ubuntu)
Revision history for this message
Shaun P (sigmagammapi) wrote :

As stated in bug #1211046 the missing U1 Sync indicator is fixed albeit it's missing an image next to the Ubuntu One on/off switch (in the indicator's menu).

Dropbox is running but there's no Dropbox indicator in the top bar.

Also, there's no U1 or Dropbox integration in Nautilus context menu, don't know if it's related.

Revision history for this message
Thomas Poulsen (thomas-lha66) wrote :

The U1 issue first described in bug #1211046 has been fixed, but the missing Dropbox indicator covered by this bug is still an issue.
So the status as being duplicate should be removed.

Revision history for this message
Gianfranco Marino (gianfrancomarino) wrote :

Dropbox is running but no Dropbox indicator in the top bar for me either.

Same problem with the copy.com app (no top-bar indicator), which used to work fine in 13.04.

Tony (tonyr2k8)
summary: - App indicators for Ubuntu One, Dropbox not displaying
+ App indicators for copy.com, Dropbox not displaying
Revision history for this message
Tony (tonyr2k8) wrote :

Found a work around:

1. install package

sudo apt-get install libappindicator1

2. Log out, and then log back in.

* The above does not work real well with the copy.com, but does allow dropbox to function properly.

Revision history for this message
David Hocking (g-dave-m) wrote :

Thanks, the above worked for me too

Revision history for this message
anatiliadi (anatiliadi) wrote :

And what about copy.com? No indicator in 13.10

Revision history for this message
Sanjeev Gupta (ghane) wrote :

Tony, your workaround in #7 works perfectly. I spent all of today looking for a solution, and wven signed up for Ubuntu One to see if the Sync menu would help. Nothing did, till this.

Now to uninstall lots of other stuff I installed today (like gnome-tweak-tool, unitu-tweak-tool, etc).

Thank you,

Revision history for this message
Bert Vorenholt (bert-vorenholt-nl) wrote :

Thanks Tony! Your workaround (#7) works like a charm :-)

Revision history for this message
Davide (dspinell) wrote :

The workaround in #7 works with dropbox but not with copy.com (fresh install of ubuntu 13.10 64 bit)

Revision history for this message
Alessandro Falappa (alex-falappa) wrote :

Confirmed.

Workaround from #7 works for me too.

Revision history for this message
Celian (r-launchpad-celian-dk) wrote :

Workaround does nothing for me. At first my mouse cursor dissappeared, but later returned after reboot. But still no icon. :-(

Revision history for this message
Nat Wilson (njwilson23) wrote :

Fix #7 works for dropbox. Logging in and out in unecessary. Instead, doing

dropbox stop
dropbox start

worked for me.

anonimo1w (anonimo1w)
Changed in nautilus-dropbox (Ubuntu):
assignee: nobody → anonimo1w (anonimo1w)
assignee: anonimo1w (anonimo1w) → nobody
Revision history for this message
Mattia Rizzolo (mapreri) wrote :

We can't do anything for the copy.com client. That software isn't in the Ubuntu archive, and we can't do anything particular to make that software works fine.

It's a job for the copy.com developers, not for the Ubuntu ones.

Revision history for this message
Rob (rstreeter78) wrote :

The copy indicator, will show if you create a folder in your home directory named (.icons) after doing so stop the copy process and then click on the copyagent binary logout and then log back in the copy indicators should show up again, the only downside is that the only thing you can see in the drop down menu is your email address and visit copy.com.

Revision history for this message
Dan Bilan (goldyy4) wrote :

Plagiarism? None of our clients ever have to worry about it. We are perfectionists, particularly when it comes to adhering to all possible academic standards ( https://localendar.com/event?DAM=PublishedEvent&m=604565&event_id=11&calendar_id=604565&more_info=N&export_date=Jan%2015,%202021&category=1 ). Everything related to plagiarism is of utmost importance because it’s one of the most serious issues you could encounter. Detected plagiarism will result in a failing grade or even suspension, which is why all students are terrified of having it in their paper.

Revision history for this message
John Downe (johndowne) wrote :

We follow the norms of academic writing to deliver a paper that will earn you a good score. We have native English editors whose work is to iron out grammatical errors and other basic mistakes to ensure you deliver a flawless paper. http://kranesjack.simplesite.com/448763046
We have the best pricing policy on the market. We understand many students forgo many things to live within their budget. We do not intend to constrain it further, which is why our services are affordable. We want all our clients to buy essay papers cheap and achieve their academic goals.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers