Check user permissions before attempting to burn

Bug #97597 reported by Johan Dahlin on 2007-03-28
2
Affects Status Importance Assigned to Milestone
nautilus-cd-burner
Expired
Low
nautilus-cd-burner (Ubuntu)
Wishlist
Ubuntu Desktop Bugs

Bug Description

Binary package hint: nautilus-cd-burner

To be able to burn cds in ubuntu you need to give the user the permission to do so.
There are several ways of doing this, the most user friendly way is to go to the User and Groups option in the Administration menu.

The CD burning functionality in Nautilus does not respect this option, it allows the user to burn a CD which will later fail because the user cannot write to the cdrom device.

Ideally nautilus-cd-burner should as well check if the user haven't logged out yet, because it will still fail if you find out that you lack permission to burn and later add it without logging out and in again.

Sebastien Bacher (seb128) wrote :

Thank you for your bug. That's known upstream: http://bugzilla.gnome.org/show_bug.cgi?id=326168

Changed in nautilus-cd-burner:
assignee: nobody → desktop-bugs
importance: Undecided → Wishlist
status: Unconfirmed → Confirmed
Changed in nautilus-cd-burner:
status: Unknown → Confirmed
Changed in nautilus-cd-burner:
status: Confirmed → Triaged
Changed in nautilus-cd-burner:
status: Confirmed → Incomplete
Changed in nautilus-cd-burner:
status: Incomplete → Invalid
Changed in nautilus-cd-burner:
importance: Unknown → Low
status: Invalid → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.