nasty 0.6-4 source package in Ubuntu

Changelog

nasty (0.6-4) unstable; urgency=medium

  [ Raphaël Hertzog ]
  * Team upload
  * Update team maintainer address to Debian Security Tools
    <email address hidden>
  * Update Vcs-Git and Vcs-Browser for the move to salsa.debian.org
  * Switch to debhelper compat level 12
  * Bump Standards-Version to 4.4.1
  * Build depends on libgpgme-dev instead of libgpgme11-dev
  * Use secure URI in debian/watch

  [ Samuel Henrique ]
  * Add salsa-ci.yml

 -- Raphaël Hertzog <email address hidden>  Thu, 28 Nov 2019 19:01:25 +0100

Upload details

Uploaded by:
Debian Security Tools on 2019-11-28
Uploaded to:
Sid
Original maintainer:
Debian Security Tools
Architectures:
any
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-04-24 universe utils
Focal release on 2019-11-29 universe utils

Downloads

File Size SHA-256 Checksum
nasty_0.6-4.dsc 1.5 KiB fb3db5496bdd2a88462beecf791ecabeb1a1754dddc5da3c2dbdedbe469c441c
nasty_0.6.orig.tar.gz 3.7 KiB 7607256d4672f1c52f2603d7b9691e7250bfe3a9b4f219fcbb61227172a7f6b7
nasty_0.6-4.debian.tar.xz 3.3 KiB 04274689d55b73c38e07f6570a65b3e21050e47bc391b63995d6c4d6165e00c7

Available diffs

No changes file available.

Binary packages built by this source

nasty: tool which helps you to recover your GPG passphrase

 Nasty is a program that helps you to recover the passphrase of your PGP or
 GPG-key in case you forget or lost it. The following features will make things
 easier:
  - set minimum/maximum length of the passphrase
  - incremental mode, random mode or reads a file for guessing
  - charset filter
 .
 This package is useful in forensics investigations.

nasty-dbgsym: debug symbols for nasty