napalm-ios 0.8.1-1 source package in Ubuntu

Changelog

napalm-ios (0.8.1-1) unstable; urgency=medium

  * New upstream release.
  * d/control: bump Standards-Version.

 -- Vincent Bernat <email address hidden>  Tue, 14 Nov 2017 10:47:22 +0100

Upload details

Uploaded by:
Vincent Bernat on 2017-11-14
Uploaded to:
Sid
Original maintainer:
Vincent Bernat
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-01 universe misc
Bionic release on 2017-11-14 universe misc

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
napalm-ios_0.8.1-1.dsc 2.1 KiB 3e32e4e527a125c6bec7a4dfd073258f75389b2f344809e87dddd052d0a747ee
napalm-ios_0.8.1.orig.tar.gz 22.1 KiB e134a44506695980edebc3cc1e5ea827f35a3a5b208a1df1db3aac045ceeda6f
napalm-ios_0.8.1-1.debian.tar.xz 1.9 KiB 08891c76c8dc66cae63b55373118d2c00491d56cf14f62c54e90a2aa45889840

Available diffs

No changes file available.

Binary packages built by this source

python-napalm-ios: abstraction layer for multivendor network automation - IOS support

 NAPALM (Network Automation and Programmability Abstraction Layer with
 Multivendor support) is a Python library that implements a set of
 functions to interact with different router vendor devices using a
 unified API.
 .
 NAPALM supports several methods to connect to the devices, to
 manipulate configurations or to retrieve data.
 .
 This module provides support for Cisco IOS-based devices.